Symptômes
Lorsque vous utilisez un périphérique 3 de Surface Pro ou Surface 3 8.1 de Windows pour se connecter à un affichage sans fil est en cours d’exécution, vous pouvez rencontrer un ou plusieurs des problèmes suivants :
-
Lorsque vous essayez de vous connecter à l’affichage sans fil, la connexion échoue et vous devez redémarrer le périphérique pour se connecter à l’affichage sans fil.
-
Lorsque vous vous connectez à l’affichage sans fil, la connexion à votre réseau sans fil cesse de fonctionner.
-
Lorsque vous vous déconnectez de l’affichage sans fil, la connexion à votre réseau sans fil cesse de fonctionner.
Ces problèmes produisent uniquement lorsque vous vous connectez à un affichage sans fil qui est configuré en mode AGO. Si vous ne savez pas si votre affichage sans fil (ou votre carte sans fil) prend en charge ou est configuré en mode d’AGO, de vérifier les spécifications du fabricant.
Cause
Ce problème se produit en raison d’un problème de synchronisation dans le pilote de la Surface de réseau sans fil lorsqu’il est utilisé dans une configuration d’affichage de sans fil multicanal.
Résolution
Pour résoudre ce problème, installez un pilote mis à jour sans fil de Windows 8.1 Marvell, version 15.68.3095.201 (MP201), 3 de Surface Pro et 3 de la Surface.
Pour ce faire, procédez comme suit :
-
Téléchargez le correctif (KB3166547) à partir de cet article.
-
Exécuter le correctif et choisissez un dossier dans lequel vous souhaitez décompresser les fichiers.
-
Dans le dossier que vous avez enregistré les fichiers, cliquez sur le fichier mbtr8897w81x64.inf , puis cliquez sur installer.
-
Cliquez sur le fichier mrvlpcie8897.inf , puis cliquez sur installer.
-
Redémarrez Windows.