Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Après qu’une mise à jour publiée en mars 2014 est installé, un très petit nombre de périphériques de 2 de Surface Pro peut devenir Impossible de démarrage au-delà de l’écran UEFI, ou le périphérique peut afficher un écran rouge et démarre pas les autres. Ce comportement se produit par intermittence lorsque le périphérique est redémarré.

Cause

Ce problème se produit en raison d’une interaction négatif entre nouvelles bibliothèques dans le mars 2014 UEFI mise à jour et des composants matériels sur un très faible pourcentage des périphériques 2 de Surface Pro. Cette interaction se traduit par un problème de synchronisation dans lequel le composant matériel n’est pas prêt pour les instructions qu’il reçoit de la UEFI, et cela se traduit par l’impossibilité de poursuivre le processus de démarrage. Différences subtiles dans les tolérances des composants matériels l’origine du problème se produire plus fréquemment sur certains périphériques.

Résolution

Pour éviter ce problème, installez le package UEFI mis à jour disponible à l’adresse suivante :

FW.zip de http://download.Microsoft.com/download/5/7/A/57A4F5B1-FB4B-478A-B780-7A834B24C835/May 2014 2 Pro

Pour installer cette mise à jour, vous devez d’abord démarrer le périphérique dans Windows. Si votre périphérique rencontre le problème décrit ci-dessus, vous devrez peut-être redémarrer plusieurs fois afin de démarrer correctement dans Windows. Une fois que vous avez démarré dans Windows, téléchargez le package à partir du lien ci-dessus ou copier le fichier sur le périphérique de Surface sur la connexion réseau, ou à l’aide d’un support USB externe.

Une fois que le fichier a été copié sur le périphérique, procédez comme suit :

  1. Extraire tous les fichiers dans le mai 2014 Pro 2 FW.zip fichier dans un dossier sur le disque dur du périphérique.

  2. Ouvrez le Gestionnaire de périphériques (vous pouvez appuyez sur la touche Windows + X de votre clavier ou rechercher pour cela à l’aide de l’écran de démarrage)

  3. Sélectionnez le nœud du microprogramme .

  4. Droit d’UEFI de Surface Proet sélectionnez Mise à jour de pilote logiciel...

  5. Sélectionnez Rechercher sur mon ordinateur pour le logiciel du pilote, puis me laisser choisir parmi une liste..., puis disquette.

  6. Dans les fichiers extraits, naviguez jusqu'à \mai 2014 Pro 2 FW\UEFI\2.04.0750\SurfaceProUEFI.inf et appuyez sur OK, Fermer, suivant, puis sur Fermer. Ne pas redémarrer lorsque vous y êtes invité.

    Remarque   Vous pouvez redémarrer l’ordinateur entre chaque installation sans causer de problèmes sur le périphérique. Toutefois, vous devez installer les deux mises à jour pour assurer que la fonctionnalité du périphérique 2 de Surface Pro est optimal.

  7. Droit de Contrôleur intégré de Surface Proet sélectionnez Mise à jour de pilote logiciel...

  8. Sélectionnez Rechercher sur mon ordinateur pour le logiciel du pilote, puis me laisser choisir parmi une liste..., puis disquette.

  9. Dans les fichiers extraits, accédez à \May 2014 Pro 2 FW\EC\24.01.50\SurfaceProEC.inf et appuyez sur OK, Fermer, suivant, puis sur Fermer.

  10. Redémarrez lorsque vous y êtes invité.


Remarque  Lors du redémarrage (pendant que le logo de la Surface est affiché) le message, Veuillez patienter pendant que nous installer une mise à jour système s’affiche brièvement.

Remarque   Si vous ne pouvez pas démarrer Windows, contactez prise en charge de matériel Microsoft Surface en appelant le 800-Microsoft.

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×