Test de connexion échoue lorsqu’un utilisateur distant utilise une configuration automatique dans le complément de conférence pour Office Outlook

Symptômes

Prenons l’exemple du scénario suivant :

  • Vous disposez d’un environnement Microsoft Exchange Server et Microsoft Office Communications Server (OCS) 2007 R2 déployé.Remarque Cet environnement n’est pas un nom de domaine (DNS) configuré de fractionnement.

  • Un utilisateur distant se connecte à Outlook 2007.

  • L’utilisateur distant clique sur la commande de Comptes d’utilisateurs sous l’onglet de conférence dans Outlook 2007.

  • L’utilisateur distant vérifie que les informations de compte d’utilisateur sont correctes dans la boîte de dialogue Comptes d’utilisateurs .

  • L’utilisateur distant clique sur le bouton Paramètres avancés-connexion , dans la boîte de dialogue Comptes d’utilisateurs .

  • L’utilisateur distant vérifie que la configuration automatique est définie dans la boîte de dialogue Paramètres de connexion avancés .

  • L’utilisateur distant clique sur le bouton Tester la connexion dans la boîte de dialogue Comptes d’utilisateurs .

Dans le scénario, l’utilisateur distant reçoit le message d’erreur suivant :

Impossible de se connecter au serveur car les informations contenues dans la boîte de dialogue comptes d’utilisateurs peuvent être incorrect ou mal formaté.  Vérifiez que ces informations sont correctes, puis cliquez sur Tester la connexion.  Si vous ne pouvez toujours pas vous connecter, le serveur n’est peut-être pas disponible.

Remarque Ce problème se produit également dans d’autres versions d’Outlook.

Cause

Ce problème se produit car le complément de conférence pour Office Outlook n’examine pas les enregistrements DNS SRV externes. Au lieu de cela, il n’examine les enregistrements DNS SRV internes et tente alors de se connecter à l’adresse IP de pool interne.

Résolution

Pour résoudre ce problème, installez la mise à jour cumulative suivante :

Description de la mise à jour pour le complément de conférence Live Meeting pour Outlook : mai 2011

Solution de contournement

Pour contourner ce problème, l’utilisateur distant peut configurer manuellement les paramètres du compte utilisateur.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.

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