Symptômes
Envisagez le scénario suivant dans un Skype Microsoft pour un environnement Business Server 2019 ou Skype pour Business Server 2015 :
-
Vous avez un Skype pour le pool d’entreprise Front-End qui utilise plusieurs serveurs Front-End.
-
Vous disposez d’une application Unified Communications Managed API (UCMA) qui est utilisée pour l’appel de conférence, conversation, s’abonne et ainsi de suite. En outre, il s’exécute sur le pool frontal.
-
Descend d’un Skype pour le serveur frontal de l’entreprise dans le pool.
-
Vous effectuez un appel à l’aide de l’application UCMA.
Dans ce scénario, l’appel échoue.
Cause
Ce problème se produit car la connexion de l’application de UCMA est toujours établie avec le serveur frontal en mode hors connexion au lieu d’autres serveurs Front-End disponibles dans le pool.
Résolution
Pour résoudre ce problème, installez les mises à jour suivantes :
-
La mise à jour de juillet 2019 de cumulative 7.0.2046.123 pour Skype pour Business Server 2019 et Unified Communications Managed API 5.0 Runtime.
-
Le cumulative à mai 2019 mise à jour 6.0.9319.548 pour Skype pour Business Server 2015 et Unified Communications Managed API 5.0 Runtime.