Un correctif est disponible pour ajouter un en-tête « ms-médiation-généré » à la réponse d’un serveur de médiation dans Lync Server 2010

Travaillez partout et à partir de n’importe quel appareil avec Microsoft 365

Effectuez une mise à niveau vers Microsoft 365 pour travailler partout avec les dernières fonctionnalités et mises à jour.

Mettre à niveau maintenant

Symptômes

Supposons qu’un utilisateur effectue un appel RTC en utilisant un client Microsoft Lync 2010. Le composant de routage sortant (OBR) ne reçoit pas une réponse entre 180 et 183 à partir de la première passerelle dans les 10 secondes. Dans ce cas, le composant OBR sur le serveur Lync Server 2010 ne route pas l’appel RTPC vers d’autres passerelles.

Cause

Ce problème se produit car un serveur de médiation renvoie une réponse qui est entre 180 et 183 pour les appels non-ignorer lorsque le serveur de médiation récupère le message d’invitation à partir du composant OBR. La réponse s’arrête le 10 deuxième OBR appel timer qui est utilisé pour détecter des passerelles qui ne répond pas.

Résolution

Pour résoudre ce problème, installez la mise à jour cumulative suivante :

2592293 Description de la mise à jour cumulative pour Lync Server 2010, serveur de médiation : août 2011 Remarque Après avoir appliqué cette mise à jour, un en-tête généré par médiation de ms est ajouté à la réponse. Le composant OBR n’arrête pas le deuxième timer appel 10 lorsque l’en-tête est détecté.

Informations supplémentaires

Pour plus d’informations sur le routage sortant de Lync Server 2010, visitez le site Web Microsoft suivant :

Informations générales sur le routage sortant de Lync Server 2010Pour plus d’informations sur le serveur de médiation ignorer, visitez le site Web de Microsoft suivant :

Ignorer les informations générales sur le serveur de médiation

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×