Symptômes
Supposons que Microsoft Lync espace système (LRS) est déployé dans une organisation. Un utilisateur de l’organisation redémarre le système de salle de Lync. Dans ce cas, LRS est verrouillée, et l’utilisateur est invité à entrer un mot de passe sur la console LRS. Toutefois, le système ne peut pas être déverrouillé à l’aide de mot de passe de l’utilisateur ou un mot de passe administrateur. Pour utiliser le périphérique LRS, un administrateur doit restaurer le périphérique paramètres et puis entrez le mot de passe.
Cause
Ce problème se produit car la clé de produit de logiciel LRS est renouvelée automatiquement dans le mode de la réunion. Toutefois, la clé n’est pas conservée par le filtre écrire renforcée du système. Par conséquent, l’API CryptUnprotectData échoue. Code LRS ignore les erreurs Échec lors du décryptage puis, crée les valeurs vides pour le mot de passe de l’utilisateur local LRS et le mot de passe Lync 2013. Par conséquent, les deux mots de passe sont perdues et le périphérique LRS ne peut pas se connecter automatiquement.
Résolution
Pour résoudre ce problème, installez la mise à jour suivante :
Description de 2920616 de la mise à jour système de salle Lync : janvier 2014
Remarque La mise à jour empêche le mot de passe de perdre, mais ne peut pas récupérer le mot de passe perdu. Par conséquent, lorsque ce problème se produit, un administrateur doit restaurer LRS paramètres et puis installez la mise à jour.