Symptômes
Prenons l’exemple du scénario suivant :
-
Vous disposez d’un environnement de Microsoft Lync Server 2010 qui a plus d’un serveur frontal.
-
Le serveur principal n’est pas disponible. En outre, au moins un des serveurs de sauvegarde est disponible.
-
Un utilisateur tente de se connecter à Lync 2010.
Dans ce scénario, l’utilisateur ne peut pas se connecter ou prend beaucoup de temps pour vous connecter.
Cause
Ce problème se produit parce que la demande de Registre de l’utilisateur ne doit pas être redirigée vers le Registre principal. Au lieu de cela, elle doit recevoir le Registre de sauvegarde lors d’un basculement. Le basculement est démarré lorsque le Registre principal n’est pas disponible, et au moins un des serveurs de sauvegarde est disponible.
Résolution
Pour résoudre ce problème, installez la mise à jour cumulative suivante :
2571543 Description du package de mise à jour cumulative pour Lync 2010 : juillet 2011
Informations supplémentaires
Pour plus d’informations sur la façon de se connecter à Lync server, visitez le site Web Microsoft suivant :
Comment faire pour ouvrir une session sur le serveur LyncPour plus d’informations sur la façon de définir les pools frontal et les serveurs frontaux, visitez le site Web Microsoft suivant :
Comment faire pour configurer des serveurs frontaux et les pools de front-end