Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Le support pour Internet Explorer 11 a pris fin le 15 juin 2022

Internet Explorer 11 a été désactivé définitivement via une mise à jour de Microsoft Edge sur certaines versions de Windows 10. Si un site que vous visitez a besoin d’Internet Explorer 11, vous pouvez le recharger avec le mode Internet Explorer dans Microsoft Edge. Nous vous recommandons d’utiliser Microsoft Edge  pour une expérience de navigation web plus rapide, plus sécurisée et plus moderne.

Prise en main de Microsoft Edge

Symptômes

Si vous ouvrez une nouvelle fenêtre dans Microsoft Internet Explorer 6 ou Internet Explorer 7, la nouvelle fenêtre affiche une page blanche vierge. Ce symptôme se produit également si une page HTML ouvre une nouvelle fenêtre dans Internet Explorer. En outre, vous recevez le message d’erreur suivant si vous essayez d’effectuer une recherche sur la page à l’aide de la commande Rechercher (sur cette page) :

Une erreur s’est produite dans cette boîte de dialogue.
Erreur 49 : Interface non inscrite


Cet article vous aide à résoudre le problème.

Pour nous faire résoudre ce problème pour vous, accédez à la section « Corriger pour moi ». Si vous préférez résoudre ce problème vous-même, accédez à la section « Laissez-moi le résoudre moi-même ».

 

Aidez-moi

Pour résoudre ce problème automatiquement, cliquez sur le lien Résoudre ce problème. Cliquez ensuite sur Exécuter dans la boîte de dialogue Téléchargement de fichier, puis suivez les étapes décrites dans cet Assistant.


 


Notez que cet Assistant peut être en anglais uniquement; toutefois, le correctif automatique fonctionne également pour d’autres versions linguistiques de Windows.

Remarque Si vous n’êtes pas sur l’ordinateur qui rencontre le problème, vous pouvez enregistrer le correctif automatique sur un lecteur flash ou un CD, puis l’exécuter sur l’ordinateur qui rencontre le problème.

Accédez maintenant à la section « Cela a-t-il résolu le problème ? ».

Je résous le problème moi-même

Pour résoudre ce problème, réinscrivez les fichiers DLL liés à Internet Explorer. Pour cela, procédez comme suit :

  1. Cliquez sur Démarrer, puis sur Exécuter

  2. Tapez regsvr32 urlmon.dll dans la zone Ouvrir , puis cliquez sur
    OK.

  3. Cliquez sur OK lorsque le message suivant s'affiche :

    DllRegisterServer dans urlmon.dll réussi

  4. Répétez les étapes 1 à 3 pour le reste des fichiers DLL en remplaçant la commande regsvr32 urlmon.dll dans la zone Ouvrir par les commandes suivantes :

    • regsvr32 actxprxy.dll

    • regsvr32 shdocvw.dll

    • regsvr32 mshtml.dll

    • regsvr32 browseui.dll

    • regsvr32 jscript.dll

    • regsvr32 vbscript.dll

    • regsvr32 oleaut32.dll

Accédez maintenant à la section « Cela a-t-il résolu le problème ? ».

Le problème est-il résolu ?

Vérifiez si le problème est résolu. Si c’est le cas, vous n’avez plus besoin de cet article. Sinon, vous pouvez contacter le support technique.

Cause

Ce problème se produit si les fichiers de bibliothèque de liens dynamiques (DLL) liés à Internet Explorer ne sont pas correctement inscrits.

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×