Symptômes
Considérez le scénario suivant :
-
Vous avez un téléphone Aries exécutant Microsoft Lync Phone Edition dans un environnement qui a activé la fonctionnalité « Musique en attente ».
-
Vous recevez un appel de commutation de téléphone RTPC (réseau Public) par téléphone Aries. Puis, vous placez l’appel en attente.
-
L’appelant entend la musique d’attente.
-
Vous reprenez l’appel en attente.
Dans ce scénario, le messages vocaux entrants peut être déformée et vous ne pourrez pas clairement entendre la voix de l’appelant.
Cause
Ce problème se produit parce que la pile de support traite de manière incorrecte les modifications de l’état des médias dans le téléphone Aries.
Solution de contournement
Pour contourner ce problème, vous devez désactiver la fonctionnalité « Musique en attente ».
Résolution
Pour résoudre ce problème, installez une des mises à jour cumulatives suivantes :
-
Description de la mise à jour cumulative pour Lync Phone Edition Aastra 6721ip et Aastra 6725ip de 2918033 : janvier 2014
-
Description de 2918035 de la mise à jour cumulative pour Lync Phone Edition 4110 de HP et HP 4120 : janvier 2014
-
Description de 2918038 de la mise à jour cumulative pour Lync Phone Edition pour téléphones Polycom CX500, CX600 de Polycom et Polycom CX3000 : janvier 2014
Plus d'informations
Les produits tiers dont traite cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute forme de garantie, expresse ou implicite, concernant les performances ou la fiabilité de ces produits.