SYMPTÔMES
Vous démarrez Report Writer dans Microsoft Dynamics GP ou Modifier dans Microsoft Dynamics GP. Ensuite, vous ouvrez la société à laquelle vous vous êtes précédemment connecté. Dans ce scénario, vous ne pouvez pas accéder aux fenêtres d’extension de Microsoft Dynamics GP.
CAUSE
Ce problème se produit parce que tous les déclencheurs ne sont pas créés lorsque vous démarrez l’auteur ou le modificateur de rapport.
Extender supprime tous ses déclencheurs lorsque vous vous déconnectez d’une entreprise. Extender supprime les déclencheurs afin que les utilisateurs peuvent changer d’entreprise et avoir différentes fenêtres Extender dans chaque entreprise. Si Extender ne supprime pas les déclencheurs, les éléments de menu de la première société s’afficheront dans la deuxième société.
RÉSOLUTION
Pour résoudre ce problème, quittez Microsoft Dynamics GP. Redémarrez ensuite Microsoft Dynamics GP.