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Symptômes

Supposons que vous installez ou effectuez une mise à niveau vers Microsoft System Center 2012 R2 Configuration Manager sur un serveur de site System Center Configuration Manager. Lorsque vous essayez de déployer une séquence de tâches associée à une image de démarrage Windows PE 3.1 sur un ordinateur Windows XP dans un scénario de mise à jour, le déploiement échoue et le message d’erreur suivant est consigné dans le fichier Smsts.log :

Installation de l’image de démarrage pour le disque dur TSManager datetime 3048 (0x0BE8)
Sauvegarde du système de démarrage existant avant d’essayer de configurer le nouveau système de démarrage TSManager datetime 3048 (0x0BE8)
BootLoader::backup: C:\, C:\_SMSTaskSequence\backup TSManager datetime 3048 (0x0BE8)
BootLoader::restore: C:\_SMSTaskSequence\WinPE, C:\ TSManager datetime 3048 (0x0BE8)
Enregistrement du magasin bcd dans C:\_SMSTaskSequence\WinPE\boot\BCD TSManager datetime 3048 (0x0BE8)
Exécution de la ligne de commande : « C:\_SMSTaskSequence\WinPE\SMS\bin\i386\bootsect.exe » /NT60 SYS /MBR TSManager datetime 3048 (0x0BE8)
CreateProcess a échoué. Code(0x800700C1) TSManager datetime 3048 (0x0BE8)
Échec de l’exécution de la ligne de commande (800700C1) TSManager datetime 3048 (0x0BE8)
Échec de l’installation de l’image de démarrage.
n’est pas une application Win32 valide. (Erreur : 800700C1 ; Source : Windows) TSManager datetime 3048 (0x0BE8)
Échec de l’installation de l’image de démarrage CCR00004.
n’est pas une application Win32 valide. (Erreur : 800700C1 ; Source : Windows) TSManager datetime 3048 (0x0BE8)
Échec du redémarrage du système. Erreur 0x(800700c1) TSManager datetime 3048 (0x0BE8)
Échec de l’initialisation d’un redémarrage du système.
n’est pas une application Win32 valide. (Erreur : 800700C1 ; Source : Windows) TSManager datetime 3048 (0x0BE8)
L’erreur irrécupérable est retournée en cas de demande de redémarrage de l’action (redémarrer dans Windows PE).
n’est pas une application Win32 valide. (Erreur : 800700C1 ; Source : Windows) TSManager datetime 3048 (0x0BE8)


Cause

Ce problème se produit en raison d’un problème de compatibilité entre Windows XP et Windows Assessment and Deployment Kit (ADK) 8.1.

Résolution

Pour résoudre ce problème, appliquez le correctif décrit dans cet article. Ce correctif logiciel s’applique aux sites d’administration centrale, aux sites principaux, aux consoles d’administration et aux clients. L’application de ce correctif logiciel à un serveur de site vous permet de créer des packages de mise à jour client.

Vous devez utiliser une Windows image de démarrage PE 3.1 et l’architecture de l’image de démarrage (x86 ou x64) doit correspondre à l’architecture du système d’exploitation Windows XP cible.

Une fois la mise à jour installée sur les serveurs de site, toutes les images de démarrage du système d’exploitation doivent être mises à jour. Pour mettre à jour les images de démarrage après l’application du correctif logiciel, procédez comme suit :

  1. Dans la console Configuration Manager, cliquez sur Bibliothèque de logiciels.

  2. Dans l’espace de travail bibliothèque de logiciels, développez systèmes d’exploitation, puis cliquez sur Images de démarrage.

  3. Sélectionnez l’image de démarrage à mettre à jour.

  4. Cliquez avec le bouton droit, puis sélectionnez l’action Mettre à jour les points de distribution .

    Notez que cette action met à jour tous les points de distribution et peut avoir un effet négatif sur un environnement qui contient de nombreux points de distribution.

  5. Répétez les étapes 3 et 4 pour toutes les images de démarrage précédemment distribuées.


Informations sur le correctif logiciel

Un correctif logiciel pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif est destiné à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif logiciel uniquement aux systèmes qui rencontrent le problème décrit dans cet article. Ce correctif peut recevoir des tests supplémentaires. Par conséquent, si vous n’êtes pas gravement affecté par ce problème, nous vous recommandons d’attendre la prochaine mise à jour logicielle qui contient ce correctif logiciel.

Si le correctif logiciel est disponible en téléchargement, une section « Téléchargement de correctif logiciel disponible » est disponible en haut de cet article de la Base de connaissances. Si cette section n’apparaît pas, contactez le service clientèle microsoft et le support technique pour obtenir le correctif logiciel.

Remarque Si des problèmes supplémentaires se produisent ou si un dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts de support habituels s’appliqueront aux questions et problèmes de support supplémentaires qui ne sont pas éligibles à ce correctif logiciel spécifique. Pour obtenir la liste complète des numéros de téléphone du service clientèle et du support technique Microsoft ou pour créer une demande de service distincte, accédez au site web Microsoft suivant :

http://support.microsoft.com/contactus/?ws=supportNotez que le formulaire « Téléchargement du correctif logiciel disponible » affiche les langues pour lesquelles le correctif logiciel est disponible. Si vous ne voyez pas votre langue, c’est qu’un correctif logiciel n’est pas disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif logiciel, vous devez avoir installé System Center Configuration Manager 2012 R2.

Informations sur le redémarrage

Vous n’avez pas besoin de redémarrer l’ordinateur après avoir appliqué ce correctif logiciel.

Notez que nous vous recommandons de fermer Configuration Manager console d’administration avant d’installer ce package de correctif logiciel.

Informations sur le remplacement de correctif logiciel

Ce correctif logiciel remplace le correctif logiciel suivant :

2905002Une mise à jour est disponible pour la fonctionnalité « Déploiement du système d’exploitation » de System Center Configuration Manager

La version anglaise de ce correctif logiciel contient les attributs de fichier (ou les attributs de fichier ultérieurs) répertoriés dans le tableau suivant. Les date et heure de création de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations des fichiers, les données sont converties en heure locale. Pour connaître le décalage entre l’heure UTC et l’heure locale, utilisez l’onglet Fuseau horaire dans l’élément Date et heure du Panneau de configuration.

Pour tous les systèmes x86

Nom du fichier

Version du fichier

Taille du fichier

Date

Time

Platform

Configmgr2012ac-r2-kb2910552-i386.msp

Non applicable

846,848

01-Oct-2013

20:01

Non applicable

Configmgr2012adminui-r2-kb2910552-i386.msp

Non applicable

2,169,344

01-Oct-2013

20:01

Non applicable

Createtsmediaadm.dll

5.0.7958.1001

1,619,632

01-Oct-2013

01:05

x86

Tscore.dll

5.0.7958.1104

1,824,944

01-Oct-2013

20:01

x86

Pour tous les systèmes x64

Nom du fichier

Version du fichier

Taille du fichier

Date

Time

Platform

Configmgr2012ac-r2-kb2910552-x64.msp

Non applicable

1,016,832

01-Oct-2013

20:01

Non applicable

Createtsmediaadm.dll

5.0.7958.1001

2,034,864

01-Oct-2013

01:05

x64

Mcs.msi

Non applicable

9,641,984

01-Oct-2013

20:01

Non applicable

Tscore.dll

5.0.7958.1104

2,455,728

01-Oct-2013

20:01

x64


État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.

Références

Consultez le site web Microsoft TechNet suivant :

Comment personnaliser Windows images de démarrage PE à utiliser dans Configuration Manager

Learn sur la mise à jour des images de démarrage.

Découvrez la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.

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