Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Dans Windows XP ou dans Windows Server 2003, Windows Internet Explorer 8 vous permet d’accéder à un site Microsoft Office SharePoint Portal Server via une connexion HTTPS. Dans ce scénario, lorsque vous sélectionnez l' Affichage de l’Explorateur sur le site, le dossier Web n’apparaît pas. En outre, vous voyez un message d’erreur dans le cadre dans lequel le dossier Web doit s’afficher :

Veuillez patienter pendant l’affichage de l’Explorateur est chargé. Si l’affichage de l’Explorateur ne s’affiche pas, votre navigateur ne peut pas prennent en charge.


Remarques

  • Ce problème se produit également lorsque vous utilisez connexion HTTP et le service WebClient est désactivé.

  • Ce problème se produit également dans Windows Vista et Windows Server 2008 si le WebClient Service est désactivé.


Cause

Ce problème se produit en raison d’une incompatibilité introduit par les améliorations apportées aux URL Internet Explorer 8 traitement logique, lors de l’ouverture de certaines URL WebDav.

Résolution

Informations sur la mise à jour de sécurité

Pour résoudre ce problème, installez la mise à jour de sécurité cumulative la plus récente pour Windows Internet Explorer. Pour ce faire, visitez le site Web de Microsoft à l'adresse suivante :

http://update.microsoft.comPour obtenir des informations techniques supplémentaires sur la mise à jour de sécurité cumulative la plus récente pour Windows Internet Explorer, reportez-vous au site web de Microsoft à l'adresse suivante :

http://www.microsoft.com/technet/security/current.aspxRemarque Cette mise à jour a été pour la première fois dans la mise à jour de sécurité 974455 (MS09-054). Pour plus d’informations, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

974455 MS09-054 : mise à jour de sécurité Cumulative pour Internet Explorer

Avant d’appliquer ce correctif logiciel, essayez de résoudre ce problème à l’aide de la méthode ci-dessous appropriée à votre situation :

  • Si vous exécutez Windows Server 2003, démarrez le service WebClient.

Informations sur le correctif

Un correctif pris en charge est désormais disponible auprès de Microsoft. Toutefois, il est conçu pour résoudre uniquement le problème décrit dans cet article. Il s’applique uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Pour résoudre ce problème immédiatement, contactez les Services de Support technique Microsoft pour obtenir le correctif. Pour obtenir une liste complète des numéros de téléphone des Services de Support technique Microsoft et des informations sur les coûts de support, visitez le site Web de Microsoft à l’adresse suivante :

http://support.microsoft.com/contactus/?ws=supportRemarque Dans des cas particuliers, des frais généralement encourus pour les appels au support technique peuvent être annulés si un technicien du support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s’appliqueront aux autres questions et problèmes qui ne relèvent pas de la mise à jour spécifique en question.

Conditions préalables

Pour installer ce correctif, vous devez disposer d’Internet Explorer 8 est installé sur l’un des systèmes d’exploitation suivants :

  • Windows XP SP2 ou Windows XP SP3

  • Windows Server 2003 Service Pack 2

Nécessite un redémarrage

Vous devez redémarrer l’ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace pas un correctif précédemment publié.

Informations concernant le Registre

Important Cette section, méthode ou tâche contient des étapes vous indiquant comment modifier le Registre. Toutefois, des problèmes graves peuvent survenir si vous modifiez le Registre de façon incorrecte. Par conséquent, veillez à suivre ces étapes scrupuleusement. Pour une meilleure protection, sauvegardez le Registre avant de le modifier. Vous pourriez alors restaurer le Registre si un problème survient. Pour plus d’informations sur la façon de sauvegarder et de restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

322756 comment sauvegarder et restaurer le Registre dans WindowsAprès avoir installé ce correctif logiciel sur l’ordinateur, vous devez ajouter une valeur de Registre pour activer le correctif. Pour ce faire, procédez comme suit :

  1. Cliquez sur Démarrer, sur exécuter, tapez regedit, puis appuyez sur entrée.

  2. Recherchez et cliquez sur la sous-clé de Registre suivante :

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl

  3. Dans le menu Edition, pointez sur Nouveau, puis cliquez sur clé.

  4. Tapez le nom suivant, puis appuyez sur ENTRÉE :

    FEATURE_WEBFOLDER_DIRECTNAVIGATE_KB972584

  5. Droit FEATURE_WEBFOLDER_DIRECTNAVIGATE_KB972584, pointez sur Nouveau, puis cliquez sur Valeur DWORD.

  6. Tapez iexplore.exeet appuyez sur ENTRÉE.

  7. Droit d’iexplore.exe, puis cliquez sur Modifier.

  8. Dans la zone données de la valeur , tapez 1, puis cliquez sur OK.

  9. Quittez l'Éditeur du Registre.

Informations sur les fichiers

La version anglaise de ce a les attributs de fichier (ou ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet fuseau horaire dans l’élément de Date et heure dans le panneau de configuration.

Internet Explorer 8 pour Windows XP, versions basées sur les x86

Nom de fichier

Version de fichier

Taille du fichier

Date

Heure

Plateforme

Ieframe.dll

8.0.6001.22892

11,066,368

24-Jun-2009

15:50

x86

Internet Explorer 8 pour Windows Server 2003, versions basées sur les x86

Nom de fichier

Version de fichier

Taille du fichier

Date

Heure

Plateforme

Ieframe.dll

8.0.6001.22892

11,066,368

24-Jun-2009

21:21

x86

Remarque

Après avoir appliqué ce correctif logiciel et la clé de Registre :

  • Dossiers Web comportent dans Internet Explorer 8 sur Windows XP ou Windows Server 2003 comme ils le font dans Internet Explorer 7 sur Windows XP ou Windows Server 2003.

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d’informations sur les comportements des dossiers Web, visitez le site Web de Microsoft à l’adresse suivante :

http://msdn.microsoft.com/en-us/library/ms531432(VS.85).aspxPour plus d’informations sur la fonctionnalité Expérience Bureau, visitez le site Web de Microsoft à l’adresse suivante :

http://technet.microsoft.com/en-us/library/cc772567.aspx

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×