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PROBLÈME

Lorsque vous essayez de réinitialiser votre mot de passe pour un service cloud Microsoft tel que Office 365, Microsoft Azure ou Microsoft Intune à l’aide de la fonctionnalité de réinitialisation de mot de passe en libre-service pour les administrateurs, vous rencontrez l’un des symptômes suivants :

  • Vous ne recevez pas de message électronique pour vous informer que vous pouvez aller de l’avant avec la réinitialisation de mot de passe en libre-service.

  • Vous ne recevez pas de SMS pour vous informer que vous pouvez aller de l’avant avec la réinitialisation de mot de passe en libre-service.

CAUSE

Il est possible que vous ne receviez pas de message électronique si une ou plusieurs des conditions suivantes sont remplies :

  • Vous n’êtes pas administrateur.

  • Vous n’avez pas spécifié d’adresse e-mail de remplacement valide.

  • Vous n’avez pas spécifié de numéro de téléphone mobile.

  • La fonctionnalité de réinitialisation de mot de passe en libre-service est désactivée.


Il est possible que vous ne receviez pas de SMS si une ou plusieurs des conditions suivantes sont remplies :
 

  • Votre opérateur sans fil ne prend pas en charge les SMS du États-Unis.

  • Votre numéro de téléphone mobile n’inclut pas l’indicatif du pays.

  • Vous utilisez un numéro de téléphone mobile au Japon et vous avez entré un « 0 » en tête.

  • Vous n’avez pas cliqué sur le lien « Réinitialiser votre mot de passe maintenant » dans le message électronique « Réinitialiser votre mot de passe Microsoft Online Services » que vous avez reçu.

  • Vous utilisez un fournisseur de services SMS non-sans fil comme Google Voice ou TextPlus.

SOLUTION

Pour obtenir une assistance immédiate pour réinitialiser votre mot de passe, utilisez l’une des méthodes suivantes, en fonction de votre situation :

  • Si vous n’êtes pas administrateur, contactez l’administrateur de votre entreprise. L’administrateur de votre entreprise peut réinitialiser votre mot de passe et vous donner un nouveau mot de passe temporaire.

  • Si vous êtes administrateur et que vous avez oublié votre mot de passe, demandez à un autre administrateur de votre entreprise de réinitialiser votre mot de passe.

  • Si vous êtes le seul administrateur de votre entreprise, contactez le support technique.

Pour résoudre ce problème à l’avenir, procédez comme suit :

Remarque Vous devez utiliser un opérateur sans fil pris en charge et l’appareil doit être activé par SMS et doit être en mesure de recevoir des sms pour que vous puissiez recevoir des sms du service cloud. Les opérateurs non sans fil qui fournissent des services SMS ne sont pas pris en charge et peuvent ne pas recevoir de SMS du service cloud.

  1. Assurez-vous que le nom d’utilisateur entré pendant le processus de réinitialisation de mot de passe en libre-service est correct.

  2. Assurez-vous que le compte d’utilisateur est un administrateur.

  3. Assurez-vous qu’une autre adresse e-mail valide est définie pour l’administrateur. Assurez-vous également que l’administrateur peut accéder à la boîte aux lettres et qu’il reçoit le courrier dans cette boîte aux lettres. En outre, procédez comme suit :

    • Assurez-vous que le message électronique n’est pas envoyé au dossier Courrier indésirable.

    • Ajoutez l’e-mail de l’expéditeur à votre liste d’expéditeurs approuvés. Email notifications du service SSPR sont envoyées à partir des adresses suivantes en fonction du cloud Azure que vous utilisez :

      • Public : msonlineservicesteam@microsoft.com

      • Chine : msonlineservicesteam@oe.21vianet.com

      • Gouvernement : msonlineservicesteam@azureadnotifications.us

  4. Assurez-vous qu’un numéro de téléphone mobile valide avec l’indicatif pays est défini pour l’administrateur et que le téléphone mobile peut recevoir des SMS.

  5. Veillez à suivre correctement les étapes décrites dans la rubrique d’aide suivante :

    Réinitialiser votre mot de passe administrateur

  6. Assurez-vous que la fonctionnalité de réinitialisation de mot de passe en libre-service est activée pour votre entreprise. Pour cela, procédez comme suit :

    1. Connectez-vous à Azure Active Directory (Azure AD) à l’aide de Windows PowerShell. Pour plus d’informations, accédez au site web Microsoft suivant :

      Se connecter à Azure AD à l’aide de Windows PowerShell

    2. Exécutez la commande Windows PowerShell suivante :

      Get-MsolCompanyInformation | fl SelfServePasswordResetEnabled Par exemple, exécutez la commande suivante :

      PS C:\windows\system32> Get-MsolCompanyInformation | fl SelfServePasswordResetEnabled Vous recevez la sortie suivante après avoir exécuté la commande :

      SelfServePasswordResetEnabled : <True ou False>

      • Si SelfServePasswordResetEnabled a la valeur True, la fonctionnalité est activée.

      • Si SelfServePasswordResetEnabled a la valeur False, la fonctionnalité est désactivée.


      Si la fonctionnalité est désactivée, activez-la. Pour ce faire, cliquez sur le bouton ou le lien Corriger. Cliquez ensuite sur Exécuter dans la boîte de dialogue Téléchargement de fichier, puis suivez la procédure indiquée par l’Assistant Résolution.



    Notes

    • Il se peut que cet Assistant ne soit disponible qu’en anglais. Toutefois, la résolution automatique fonctionne aussi pour d’autres versions linguistiques de Windows.

    • Si vous n’êtes pas sur l’ordinateur qui rencontre le problème, enregistrez la solution Corriger sur un lecteur flash ou un CD, puis exécutez-la sur l’ordinateur qui rencontre le problème.


    Ensuite, accédez à la section « Est-ce que cela a résolu le problème ? ».

    Cela a-t-il résolu le problème ?

Pour plus d’informations sur l’utilisation du module Azure Active Directory pour Windows PowerShell, accédez au site web Microsoft suivant :

Gestion d’Azure AD à l’aide de Windows PowerShellLes produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Encore besoin d'aide ? Accédez à la Communauté Microsoft ou au site web forums Azure Active Directory .

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