Symptômes
Lorsque vous utilisez Microsoft CRM Sales pour Outlook, le message d’avertissement suivant s’affiche :
Un programme essaie d’accéder aux adresses de messagerie enregistrées dans Outlook. Voulez-vous l’autoriser ?
Si cette erreur est inattendue, il peut être un virus et vous choisissez « Non ».
Vous pouvez recevoir ce message d’avertissement lorsque vous essayez d’effectuer l’une des tâches suivantes dans le Microsoft CRM Sales pour Outlook client de :
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Démarrez Microsoft CRM Sales pour Outlook.
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Créer un contact Microsoft CRM.
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Créer un rendez-vous Microsoft CRM.
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Créer une tâche Microsoft CRM.
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Envoyer un message de courrier électronique Microsoft CRM.
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Promouvoir un message électronique.
Si vous cliquez sur Oui dans la boîte de dialogue, vous pouvez continuer. Il se peut que vous deviez cliquez sur Oui plusieurs fois.
Cause
Ce problème se produit en raison d’un changement lié à la sécurité pour Microsoft Office XP lorsque Microsoft Office XP Service Pack 3 est installé.
Résolution
Un correctif pris en charge est désormais disponible auprès de Microsoft. Microsoft a publié le package de correctifs Microsoft Office Outlook 2002 postérieur au Service Pack 3 pour Outlook 2002. Il est conçu uniquement pour corriger les problèmes décrits dans cet article et dans la Base de connaissances Microsoft l’article 829346. Doit être appliqué uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n’êtes pas sérieusement concerné par ce problème, nous vous recommandons d’attendre le prochain service pack Microsoft Office XP qui contiendra ce correctif.
Pour résoudre ce problème immédiatement, contactez les Services de Support technique Microsoft pour obtenir le correctif. Pour obtenir une liste complète des numéros de téléphone des Services de Support technique Microsoft et des informations sur les coûts de support, visitez le site Web de Microsoft à l’adresse suivante :
http://support.Microsoft.com/default.aspx?scid=fh; [LN] ; CNTACTMSRemarque Dans certains cas, les frais généralement encourus pour la prise en charge des appels peuvent être annulés si un technicien du support technique Microsoft détermine qu’une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s’appliqueront aux autres questions et problèmes qui ne relèvent pas de la mise à jour spécifique en question.
Pour plus d’informations, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
Description de 829346 du package de correctifs postérieur au Service Pack 3 Outlook 2002 : le 7 mai 2004
829346 est l’article de la Base de connaissances que vous devez référencer lorsque vous demandez le correctif à partir des Services de Support technique de Microsoft.