Symptômes
Prenons le scénario suivant. Dans Integration Manager pour Microsoft Dynamics GP, vous fermez toutes les fenêtres et toutes les palettes. Ensuite, vous exécutez une intégration. Dans ce scénario, vous recevez l’un des messages d’erreur suivants, selon la version du programme que vous exécutez :
Message d’erreur 1
Fermez toutes les Windows
Message d’erreur 2
Veuillez fermer toutes les Windows palettes
Cause
Ce problème se produit lorsque l’une des conditions suivantes est vraie dans Microsoft Dynamics GP :
-
Une fenêtre n’est pas fermée.
-
Plusieurs Dynamics.exe en cours d’exécution.
Résolution
Pour résoudre ce problème, procédez comme suit :
-
Cliquez Windows,puis sur Fermer tout.
-
Exécutez l’intégration.
Si vous continuez à recevoir le message d’erreur, suivez ces étapes :
-
Quittez Integration Manager, puis quittez Microsoft Dynamics GP.
-
Ouvrez le Gestionnaire des tâches, cliquez sur l’onglet Processus et déterminez si un Dynamics.exe en cours d’exécution. Si un Dynamics.exe en cours d’exécution, cliquez Dynamics.exe, puis sur Arrêter le processus.
-
Redémarrez Microsoft Dynamics GP. Redémarrez ensuite Integration Manager.
-
Exécutez l’intégration.
Remarque Si vous continuez à recevoir le message d’erreur, redémarrez la station de travail.
Références
Cet article était le document TechKnow en 10119.