Vues de dossier ne sont pas mis à jour lorsque vous réorganisez par catégories dans Outlook après avoir appliqué Exchange Server 2010 Service Pack 3 Update Rollup 3 ou 4 correctif cumulatif de mise à jour

Symptômes

Après avoir appliqué le correctif cumulatif 3 ou mise à jour de correctif cumulatif 4 pour Microsoft Exchange Server 2010 Service Pack 3, vous rencontrez un des problèmes suivants.

Symptôme 1

Vous ouvrez un dossier dans Microsoft Outlook en mode en ligne. Sous l’onglet affichage , dans le groupe disposition , vous sélectionnez les catégories. Après avoir apporté cette modification, vous ne pouvez pas voir tous les nouveaux messages électroniques dans le dossier.

Symptôme 2

Vous sélectionnez le Dossier Public dans Outlook en mode mis en cache. Sous l’onglet affichage , dans le groupe disposition , vous sélectionnez les catégories. Après avoir apporté cette modification, vous ne voyez pas les mises à jour immédiates de vos actions. Par exemple, vous ne voyez pas tous les indicateurs de suivi que vous avez affecté à un message électronique.

Cause

Ce problème se produit lorsque le système traite table de notifications pour les messages qui impliquent des propriétés à valeurs multiples, comme les catégories. Le système détecte une incohérence dans les colonnes entre l’état du serveur et de l’état du client. Il arrête ensuite le traitement de plusieurs notifications d’affichage tableau.

Résolution

Pour résoudre ce problème, installez le correctif cumulatif suivant :

correctif cumulatif 6 pour Exchange Server 2010 Service Pack 3

Solution de contournement

Pour contourner ce problème, lorsque vous triez les messages par catégorie, vous pouvez mettre à jour l’affichage du dossier lorsque vous sélectionnez un affichage différent, comme la Date (Conversations), puis revenez à l’affichage des catégories .

Pour contourner ce problème lorsqu’il se produit uniquement en mode en ligne dans le client Outlook, vous pouvez utiliser Outlook en mode mis en cache. Ou bien, s’il est possible, vous pouvez utiliser OWA pour effectuer la modification de l’affichage des dossiers.

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×