Ajouter des liens entre les formes Visio

S’applique à
Visio (plan 1) Visio Professionnel 2024 Visio Standard 2024 Visio Professionnel 2021 Visio Standard 2021 Visio Professionnel 2016 Visio Standard 2016

Visio vous permet de lier des formes à vos dessins en toute simplicité.

Vous pouvez utiliser la fonctionnalité Connexion automatique pour lier des formes au moment où vous les ajouter, et vous pouvez lier des formes existantes à l’aide de l’outil Lien. Vous pouvez également remplacer les formes qui apparaissent sur la mini-barre d'outils, et activer ou désactiver la fonctionnalité Connexion automatique.

Lier automatiquement une forme

Lier des formes déjà présentes sur la page

Lier à une forme présente sur une autre page

Utiliser des thèmes pour modifier l’apparence d’un connecteur

Utiliser des formes de connecteur alternatives

Remplacer les formes affichées sur la mini-barre d’outils Connexion automatique

Activer ou désactiver la fonctionnalité Connexion automatique

Lier automatiquement une forme

Pour lier des formes, l’une des méthodes consiste à laisser Visio s’en charger automatiquement lorsque vous ajoutez une forme à une page. Cette fonctionnalité est particulièrement utile lorsque vous créez un organigramme.

  1. Vérifiez que la fonctionnalité Connexion automatique est activée. Dans l’onglet Affichage, dans le groupe Aides visuelles, vérifiez que Connexion automatique est sélectionné.

  2. Faites glisser une forme du volet Formes vers la page.

  3. Maintenez le pointeur sur la forme jusqu’à ce que les flèches Connexion automatique apparaissent autour de celle-ci.

    Capture d’écran montrant que la fonctionnalité Connexion automatique est active, pointez sur une forme pour afficher les flèches de connexion.

  4. Maintenez le pointeur sur la flèche correspondant à la direction dans laquelle vous souhaitez ajouter une forme.

    Capture d’écran montrant le pointage sur une flèche Connexion automatique affichant une barre d’outils contenant les formes à ajouter.

    Une mini-barre d'outils apparaît. Celle-ci contient les quatre premières formes rapides actuellement contenues dans le gabarit Formes rapides. Lorsque vous pointez sur une forme de la barre d’outils, Visio affiche un aperçu de cette forme sur la page.

  5. Sélectionnez la forme à ajouter.

  6. Si vous souhaitez continuer, pointez une flèche Connexion automatique sur une forme nouvellement ajoutée pour ajouter une autre forme qui sera également automatiquement liée.

    La capture d’écran montrant le pointage sur la forme nouvellement ajoutée affiche les flèches de connexion automatique pour ajouter une autre forme.

Haut de la page

Lier des formes déjà présentes sur la page

Conseil

Les commandes du groupe Outils de l’onglet Accueil font basculer Visio dans un autre état ou mode qui peut porter à confusion. Utilisez le clavier pour basculer entre l’outil Pointeur, Sélectionner des objets (appuyez sur Ctrl+1) et l’outil Image du boutonConnecteur (appuyez sur Ctrl+3). Quel que soit l’outil utilisé, comme Bloc de texte ou Point de connexion, appuyez plusieurs fois sur la touche Échap pour revenir à l’outil Pointeur.

  1. Sous l’onglet Accueil, dans le groupe Outils, sélectionnez Image du boutonConnecteur ou appuyez sur Ctrl+3.
  2. Sélectionnez une forme et faites glisser un connecteur vers une autre forme.
  3. Lorsque vous avez terminé, sélectionnez Outil PointeurSélectionner des objets sous l’onglet Accueil dans le groupe Outils ou appuyez sur Ctrl+1.

Afficher ou masquer l'animation

Capture d’écran montrant l’outil Connecteur connectant à des formes avec une liaison de point à chaque extrémité.

Vous pouvez également ajouter la commande Lier les formes au ruban et l’utiliser pour lier plusieurs formes dans l’ordre dans lequel vous les avez sélectionnées.

Capture d’écran montrant la vidéo des formes de connexion

Conseil

Vous pouvez ajouter des commandes utiles qui ne sont pas déjà visibles dans le ruban en sélectionnantOptions>de fichier>pour personnaliser le ruban.

Haut de la page

Lier à une forme présente sur une autre page

Vous pouvez uniquement utiliser des liens disponibles entre les formes d’une même page. Pour vous connecter à une forme sur une autre page, utilisez la forme Référence hors page pour créer un lien hypertexte d’une page à la suivante, ou ajoutez un lien hypertexte et une action du double-clic à n’importe quelle forme afin qu’elle puisse accéder à une autre page du même document.

Utiliser la référence hors page

  1. Ouvrez le gabarit Formes de diagramme de flux simple , puis faites glisser la forme Référence hors page sur la page active.

    Capture d’écran montrant la forme Référence hors page

  2. Dans la boîte de dialogue Référence hors page , sélectionnez OK pour ajouter la forme à la page active et à une page nouvellement créée.

  3. Sur la nouvelle page, continuez à créer votre diagramme.

  4. Pour modifier l’apparence de la forme Référence hors page, cliquez dessus avec le bouton droit, puis sélectionnez Sortant, Entrant, Cercle ou Flèche.

Pour vous déplacer entre les pages, double-cliquez sur la forme Référence hors page sur l’une des pages. Pour plus d’informations, voir Boîte de dialogue Référence hors page.

  1. Cliquez avec le bouton droit sur la forme et sélectionnez Lien hypertexte, ou sélectionnez la forme et appuyez sur Ctrl+K*.

  2. Sélectionnez Parcourir en regard du champ Sous-adresse , puis sélectionnez la liste déroulante en regard de Page pour sélectionner la page souhaitée.

    Capture d’écran illustrant la boîte de dialogue Lien hypertexte

    Remarque

    Le nom d’une forme dans la page de destination peut également être spécifié pour un lien hypertexte. Sélectionnez l’onglet Développeur , puis sélectionnez Nom de la forme ou utilisez le nom par défaut dans le champ Nom , ou modifiez-le, puis sélectionnez OK.

    Les utilisateurs devront peut-être activer l’onglet Développeur avant de suivre les instructions Nom de la forme et Comportement.

  3. Pour définir l’action du double-clic d’une forme, sélectionnez l’onglet Développeur , puis sélectionnez Comportement.

  4. Sélectionnez l’onglet Double-clic , sélectionnez l’option Atteindre la page , puis sélectionnez la liste déroulante pour sélectionner la page souhaitée.

    Capture d’écran illustrant l’action Visio Double-Click

    Remarque

    Effectuez cette action uniquement après avoir modifié les noms de vos pages, car ces derniers ne sont pas mis à jour automatiquement dans cette boîte de dialogue.

Haut de la page

Utiliser des thèmes pour modifier l’apparence d’un connecteur

Bien que l’apparence par défaut des connecteurs soit une simple ligne, vous pouvez utiliser des thèmes pour les embellir, par exemple, des pointes de flèche. Les thèmes prédéfinis peuvent être appliqués à partir de la galerie Thèmes de l’onglet Création . Pour modifier un attribut d’un connecteur, tel que le style, la couleur, l’épaisseur, etc., voir Modification des formes de connecteur.

Afficher ou masquer l'animation

Capture d’écran montrant les animations masquées

Remarque

Pour afficher d’autres ornements, sélectionnez l’onglet Création . Dans le groupe Variantes , sélectionnez la flèche déroulante vers le bas, puis sélectionnez Connecteurs. Capture d’écran montrant les animations cachées-1

Utiliser des formes de connecteur alternatives

Toutes les formes de connexion, par exemple, celles disponibles dans le gabaritConnecteurs Autres formes>Suppléments Visio,peuvent être utilisées pour relier des > formes plutôt que d’utiliser la forme Lien dynamique par défaut. Vous pouvez effectuer un glisser-déplacer de ces formes de connexion sur une page, les sélectionner à des fins d’utilisation avec les outils Connecteur et Lier les formes, ou simplement les utiliser pour remplacer des connecteurs existants.

  1. Ouvrez le gabarit qui contient les formes de connexion alternatives.
  2. Sélectionnez les connecteurs existants à remplacer sur la page.
  3. Sous l’onglet Accueil dans le groupe Édition , sélectionnez Modifier la forme, puis sélectionnez la forme de connecteur souhaitée.

Afficher ou masquer l'animation

Capture d’écran montrant l’animation masquée de la modification de la forme

Remarque

La fonctionnalité Modifier la forme a été introduite dans Visio 2013, mais les outils Connecteur et Lier les formes ont été introduits avant Visio 2007.

Haut de la page

Remplacer les formes affichées sur la mini-barre d’outils Connexion automatique

Les formes disponibles sur la mini-barre d’outils proviennent du gabarit Formes rapides d’un diagramme. La mini-barre d'outils affiche un maximum de quatre formes. Vous pouvez personnaliser les formes qui apparaissent sur la mini-barre d’outils. La procédure suivante utilise le Diagramme simple comme exemple.

  1. Par défaut, les formes affichées sur la mini-barre d’outils sont les quatre premières du gabarit situé juste après le gabarit Formes rapides. Par exemple, voici les 4 premières formes du gabarit Informations de base.

    Capture d’écran montrant la mini-barre d’outils contenant les formes de base par défaut

  2. Pour afficher d’autres formes contenues dans un gabarit spécifique sur la mini-barre d'outils, vous pouvez modifier l’ordre de celles-ci en les faisant glisser vers le haut du gabarit. Par exemple, vous pouvez faire glisser les formes Étoile à 4 branches, Étoile à 5 branches, Étoile à 6 branches et Étoile à 7 branches vers le haut du gabarit Informations de base.

    Capture d’écran montrant la mini-barre d’outils avec les nouvelles formes de base

  3. Vous pouvez également changer l’ordre des gabarits en les faisant glisser plus haut ou plus bas dans le volet Formes. Un sous-ensemble de ces formes apparaît dans le gabarit Formes rapides, en respectant leur ordre d’apparition dans le volet Formes. Par exemple, après avoir fait glissé le gabarit Formes décoratives juste après le gabarit Formes rapides dans le volet Formes, l’ordre change dans le gabarit Formes rapides.

    Capture d’écran montrant la mini-barre d’outils utilisant un autre gabarit par réorganisation

    Remarque

    Lorsque vous fermez et rouvrez un diagramme, l’ordre par défaut des gabarits dans le volet Formes est automatiquement rétabli et reflété dans les Formes rapides.

  4. Pour utiliser un autre gabarit comme base sur la mini-barre d’outils, accédez au gabarit Formes rapides et sélectionnez une forme dans le sous-ensemble de ces formes pour un gabarit. Par exemple, sélectionnez Diagramme de Venn dans le gabarit Formes graphiques et mathématiques.

    Capture d’écran montrant la mini-barre d’outils à l’aide d’un nouveau gabarit en sélectionnant

Conseil

Pour rétablir l’ordre par défaut des formes dans un gabarit, cliquez avec le bouton droit sur le nom du gabarit dans le volet Formes, puis sélectionnez Réinitialiser le gabarit.

Remarque

Les formes contenues dans certains gabarits ne sont pas utilisables sur la mini-barre d’outils. Par exemple, les formes du gabarit Formes de flèche n’apparaissent pas sur la mini-barre d’outils.

Haut de la page

Activer ou désactiver la fonctionnalité Connexion automatique

La connexion automatique est une option au niveau des fichiers. Si vous activez l'option, cela reste ainsi pour le fichier en cours, mais lorsque vous travaillez sur un autre fichier, vous devez l'activer à nouveau. Pour certains modèles, l’option est activée par défaut. 

Activer ou désactiver la fonctionnalité Connexion automatique dans le diagramme actif

  • Sous l’onglet Affichage, dans le groupe Aides visuelles, cochez ou décochez la case Connexion automatique.

    Capture d’écran indiquant comment sélectionner ou désactiver la fonctionnalité Connexion automatique dans l’onglet Affichage pour activer ou désactiver la fonctionnalité Connexion automatique.

Si l’option Connexion automatique est grisée, vous pouvez résoudre ce problème en accédant à Options de fichier>>avancées et en sélectionnant Activer la connexion automatique :

Activer ou désactiver une Connexion automatique

  1. Sélectionnez l’onglet Fichier, puis Options.

  2. Dans Options Visio, sélectionnez Avancé.

  3. Sous Options d’édition, sélectionnez Activer la connexion automatique pour activer la connexion automatique. Ou décochez cette case pour désactiver la fonctionnalité Connexion automatique.

    Capture d’écran indiquant comment sélectionner ou désactiver Activer la connexion automatique pour activer ou désactiver la connexion automatique pour tous les diagrammes & dessins.

  4. Sélectionnez OK.

Haut de la page

Voir aussi

Modifier les traits, les flèches ou les points d’un connecteur

Ajouter et modifier le texte d’un connecteur

Créer un connecteur personnalisé

Coller ou décoller des connecteurs

Tout ce que vous devez savoir sur les connecteurs dans la version bureau de Visio

Formation sur Visio