Symptômes
Dans un environnement Microsoft Skype for Business Server 2019 ou Skype pour Business Server 2015, pensez au scénario suivant :
-
Un utilisateur PSTN démarre un appel avec un utilisateur client Skype for Business. La connexion est établie, et l'audio est très bien.
-
L'utilisateur client Skype for Business met l'appel en attente.
-
L'utilisateur client Skype for Business reprend l'appel.
Dans ce cas, l'utilisateur PSTN ne peut pas entendre l'utilisateur client Skype for Business, mais l'utilisateur client Skype for Business peut entendre l'utilisateur PSTN.
Cause
Ce problème se produit parce que le serveur de médiation Skype pour les entreprises ne peut pas traiter correctement le message SIP SDP reçu de la passerelle.
Résolution
Pour résoudre ce problème, installez l'une des mises à jour suivantes :
-
Pour Skype for Business Server 2019, installez la mise à jour cumulative de décembre 2019 7.0.2046.151 pour Skype for Business Server 2019, Mediation Server et la mise à jour cumulative de décembre 2019 7.0.2046.151 pour Skype for Business Server 2019, Web Components Server.
-
Pour Skype for Business Server 2015, installez la mise à jour cumulative de juillet 2019 6.0.9319.559pour Skype for Business Server 2015, Mediation Server.