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Symptômes

Les applications ou les services qui utilisent le fournisseur de prise en charge de sécurité Secure Channel (SChannel), comme Internet Explorer, peuvent négocier de manière incorrecte auprès des hôtes de site Web non Microsoft en utilisant le protocole de sécurité TLS (Transport Layer Security). Par conséquent, l'application concernée ne peut pas établir une connexion ou peut être chargée de négocier l'utilisation d'un protocole moins sécurisé comme la version 3.0 du protocole SSL (Secure Sockets Layer).

Cause

Ce problème se produit parce que certaines implémentations de fournisseur tiers du protocole TLS ne négocient pas correctement lorsque les extensions TLS vides figurent à la fin de la liste des extensions.

Résolution

Pour résoudre ce problème, installez la mise à jour de sécurité cumulative de février pour Internet Explorer (MS15-009) ou la mise à jour de sécurité cumulative la plus récente pour Internet Explorer. Pour ce faire, rendez-vous sur Microsoft Update. Si vous téléchargez et installez manuellement les mises à jour, consultez le tableau « Logiciels concernés » dans le Bulletin de sécurité Microsoft MS15-009 pour les liens de téléchargement. Pour plus d’informations sur la mise à jour de sécurité cumulative la plus récente pour Internet Explorer, accédez au Centre de sécurité TechNet.

Remarque Cette mise à jour est proposée uniquement sous la forme d’un package associé à Internet Explorer 11. La mise à jour modifie le comportement de secours et de renégociation du protocole TLS.

Problème connu


État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Références

Consultez la terminologie que Microsoft utilise pour décrire les mises à jour logicielles.

Les produits tiers dont traite cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute forme de garantie, expresse ou implicite, concernant les performances ou la fiabilité de ces produits.


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