Időnként meg kell vizsgálnia, hogy egy cella nem üres-e, mivel bizonyára nem szeretné, hogy egy képlet adat nélküli eredményt jelenítsen meg.

Az E2 cellában szereplő képlet a következő: =HA(D2=1,"Igen",IF(D2=2,"Nem","Talán"))

Ebben az esetben a HA függvényt használjuk az ÜRES függvénnyel:

  • =HA(ÜRES(D2);"Üres";"Nem üres")

Ez arról tájékoztat, hogy amikor a HA(D2 üres, akkor "Üres", egyébként "Nem üres") eredményt ad vissza. Ugyanilyen módon használhatja a "Nem üres" feltételt is. A következő példában ÜRES helyett "" feltételt használunk. Az "" jelentése alapvetően "semmi".

Annak vizsgálata, hogy a cella üres-e – az E2 cellában szereplő képlet a következő: =HA(ÜRES(D2);"Üres";"Nem üres")

=HA(D3="";"Üres";"Nem üres")

E képlet jelentése, hogy a Ha(D3 semmi, akkor "Üres", egyébként "Nem üres") eredményt ad vissza. Íme egy példa az "" gyakori használatára annak megakadályozására, hogy egy képlet számításokat végezzen, amikor egy függő cella üres:

  • =HA(D3="";"";AzÖnKéplete())

    HA(D3 semmi, akkor semmit sem ad vissza, egyébként kiszámítja a képletet).

További segítségre van szüksége?

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Csatlakozás Microsoft Office Insiderekhez

Hasznos volt az információ?

Mennyire elégedett a fordítás minőségével?
Mi befolyásolta a felhasználói élményét?

Köszönjük visszajelzését!

×