Kiadvány mentése oldal független PostScript-fájlként nyomdai nyomtatáshoz

Microsoft 365-höz készült Publisher, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Amikor az Pack and Go varázslóval csomagolja be a kiadványt és a kapcsolódó fájlokat, hogy nyomdában el tudja vinni, a Microsoft Publisher egy tömörített (.zip) és egy PDF fájlt hoz létre a nyomdához. Kérdezze meg a nyomdát, hogy ezeket a fájlokat kell kézbesítenie. Ha nem ezekkel a fájltípusokkal működnek, a nyomda megkérheti, hogy készítsen PostScript fájlt.

Ha ehelyett oldal független PostScript-fájlként kell mentenie a kiadványt, kérdezze meg a nyomdát. A nyomda számos okból kérhet PostScript-fájlt:

  • Előfordulhat, hogy nem fogadják el a Publisher-fájlokat.

  • Előfordulhat, hogy nem működnek PDF-fájlokkal.

  • Előfordulhat, hogy csak Macintosh számítógépeket használnak.

  • A nyomdai nyomda az előrendelési folyamat részeként használhat egy olyan elragító vagy oldalnyomtató programot, amelyhez olyan, oldalfüggetlen PostScript-fájlokat kell használnia, amelyek a többoldalas kiadványok minden oldalához tartalmaznak betűtípusletöltési információkat.

A független PostScript-fájlok oldalait egy külső program anélkül rendezheti át vagy nyomtathatja ki szelektíven, hogy ez hatással lenne a PostScript-fájl többi oldalára. A PostScript-fájlok csak PostScript-nyomtatón nyomtathatók ki, és mentés után nem módosíthatók a PostScript-fájlok.

Mentés PostScript-fájlként

  1. Kattintson a Fájl > Mentés másként parancsra.

  2. Írja be a fájl nevét a Fájlnév mezőbe. Nem kell fájlnévkiterjesztést begépelnünk. A Publisher automatikusan hozzáadja a .ps fájlt a beírt fájlnév véghez.

  3. A Fájltípus listában válassza a PostScript lehetőséget.

  4. Kattintson a Mentés gombra.

  5. A Nyomtató neve listában válassza ki a kívánt PostScript-nyomtatót levilágító nyomtatót. Ha szükséges, telepítsen egy PostScript-nyomtatót:

    1. A nyomdában tájékozódjon arról, hogy melyik PostScript-nyomtatót kell telepítenie, és honnan kell telepítenie.

    2. Töltse le a megfelelő PostScript-nyomtatóillesztőt.

    3. Telepítse a PostScript-nyomtatót. 

  6. A Mentés PostScriptként párbeszédpanelen kattintson a Tulajdonságok gombra.

  7. A Papír alattválasszon papírméretet.

  8. A Kétoldalas nyomtatásalatt válassza az 1 vagy a kétoldalas nyomtatás lehetőséget.

  9. A Kimeneti szín alatt válasszaa Szín vagy a Fekete-fehér lehetőséget.

  10. A Dokumentum beállításai lapon jelöljön ki egy oldalt laponként.

  11. A Speciális lapon bontsa ki az Illesztőprogramok listát, és a PostScript kimeneti beállításlistában válassza az Optimalizálás hordozhatósághoz lehetőséget.

  12. Kattintson az OK gombra.

  13. A Mentés postscriptként párbeszédpanel Nyomtató részletei lapján kattintson a Speciális nyomtatóbeállítások gombra.

  14. Kattintson a kívánt beállításokra a Jelek és kifutások lapon, valamint az Ábrák és betűtípusok lapon.

  15. Kattintson a Mentés gombra.

Vissza a lap tetejére

Kérdezze meg a nyomdát, hogy oldal független PostScript-fájlként kell-e mentenie a kiadványt, és hogy színes vagy összetett fájlként kell-e mentenie.

Megjegyzés: Pdf- vagy XPS-fájlként csak akkor menthet 2007-es Microsoft Office rendszer egy bővítmény telepítése után egy másik alkalmazásból. További információt a További fájlformátumok (például PDF és XPS) támogatásának engedélyezése című témakörben talál.

Mentés színekkel elválasztott PostScript-fájlként

  1. Kattintson a Fájl menü Mentés másként parancsára.

  2. Írja be a fájl nevét a Fájlnév mezőbe. Nem kell fájlnévkiterjesztést begépelnünk. A Publisher automatikusan hozzáadja a .ps fájlt a beírt fájlnév véghez.

  3. A Fájltípus listában válassza a PostScript lehetőséget.

  4. Kattintson a Mentés gombra.

  5. A Nyomtató neve listában válassza ki a kívánt PostScript-nyomtatót levilágító nyomtatót. Ha szükséges, telepítsen egy PostScript-nyomtatót:

    1. A nyomdában tájékozódjon arról, hogy melyik PostScript-nyomtatót kell telepítenie, és honnan kell telepítenie.

    2. A Microsoft Windows XP Start menüjében kattintson a Nyomtatók és faxok elemre.

    3. A Nyomtatóbeállítások alatt kattintsona Nyomtató hozzáadása elemre.

    4. Kövesse a Nyomtató hozzáadása varázsló utasításait.

  6. Kattintson a Tulajdonságokgombra, majd a Speciális fülre.

  7. A nyomtató neve Speciális dokumentumbeállítások csoportbanbontsa ki a Dokumentumbeállítások, majd a PostScript-beállítások lehetőséget.

  8. A PostScript-kimenet beállítási listájában válassza az Optimalizálás hordozhatósághoz lehetőséget.

  9. Kattintson az OK gombra.

  10. A Nyomtató adatai lapon kattintson a Speciális nyomtatóbeállítások elemre,majd a Színrebontás fülre.

  11. A Nyomtatási színek lista listában kattintson a Színrebontás gombra.

  12. A Nyomólemezek listában tegye az alábbiak egyikét:

    1. Az Összes definiált festékre kattintva a kiadványban definiált összes festékhez (Eszközök menü, Nyomdai eszközök almenü, Színes nyomtatás parancs) direkt vagy nyomdai színű nyomólemezt nyomtathat.

    2. Kattintson a Használt festékek lehetőségre, ha a kiadványokban használt összes definiált festékhez direkt színt vagy nyomdai színű lemezt nyomtat.

    3. Kattintson a Direkt szín konvertálása nyomdára, ha csak nyomdaszín nyomólemezeket nyomtat, és az összes definiált direkt színt nyomdaszínekké alakítja.

  13. A nyomtatószolgáltatás által ajánlott egyéb nyomtatási beállítások beállításához kattintson a kívánt beállításokra az Oldalbeállítások lapon, majd a Grafikus elemek és betűtípusok lapon, majd kattintson az OK gombra.

  14. Kattintson a Mentés gombra.

Vissza a lap tetejére

Mentés összetett PostScript-fájlként

  1. Kattintson a Fájl menü Mentés másként parancsára.

  2. Írja be a fájl nevét a Fájlnév mezőbe. Nem kell fájlnévkiterjesztést begépelnünk – a Publisher automatikusan hozzáadja a .ps kiterjesztést a beírt fájlnév véghez.

  3. A Fájltípus listában válassza a PostScript lehetőséget.

  4. Kattintson a Mentés gombra.

  5. A Nyomtató neve listában válassza ki a kívánt PostScript-nyomtatót levilágító nyomtatót. Ha szükséges, telepítsen egy PostScript-nyomtatót:

    1. A nyomdában tájékozódjon arról, hogy melyik PostScript-nyomtatót kell telepítenie, és honnan kell telepítenie.

    2. A Microsoft Windows XP Start menüjében kattintson a Nyomtatók és faxok elemre.

    3. A Nyomtatóbeállítások alatt kattintsona Nyomtató hozzáadása elemre.

    4. Kövesse a Nyomtató hozzáadása varázsló utasításait.

  6. Kattintson a Tulajdonságok,majd a Speciális gombra.

  7. A nyomtató neve Speciális dokumentumbeállítások csoportbanbontsa ki a Dokumentumbeállítások, majd a PostScript-beállítások lehetőséget.

  8. A PostScript-kimenet beállítási listájában válassza az Optimalizálás hordozhatósághoz lehetőséget.

  9. Kattintson az OK gombra.

  10. A Nyomtató adatai lapon kattintson a Speciális nyomtatóbeállítások elemre,majd a Színrebontás fülre.

  11. A Nyomtatási színek lista nézetben tegye a következők valamelyikét:

    1. Kattintson az Összetett szürkeárnyalatos gombra egy fekete-fehér nyomtatóra nyomtatandó összetett PostScript-fájl mentéshez.

    2. Az összetett CMYK elemre kattintva menthet egy összetett PostScript-fájlt, amely egy külső gyártótól származó elfogó vagy lapkitöltési programban használható, illetve egy CMYK eszközre.

    3. Az Összetett RGB gombra kattintva menthet egy színes nyomtatóra nyomtatandó összetett PostScript-fájlt.

      Megjegyzés: Ha összetett CMYK- vagy PostScript- RGB menteni, színes PostScript-nyomtatót kell használnia.

  12. A nyomtatószolgáltatás által ajánlott egyéb nyomtatási beállítások beállításához kattintson a kívánt beállításokra az Oldalbeállítások lapon, majd a Grafikus elemek és betűtípusok lapon, majd kattintson az OK gombra.

  13. Kattintson a Mentés gombra.

Vissza a lap tetejére

További segítségre van szüksége?

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×