Jelenségek
Ha EGY Windows 10 USB-nyomtatót csatlakoztat egy 1903-as vagy újabb verzióhoz, állítsa le az Windows-t, és válassza le vagy kapcsolja ki a nyomtatót, amikor ismét elindítja Windows az USB-nyomtató portja nem lesz elérhető a nyomtató portjainak listájában. Windows nem fogja tudni végrehajtani az adott portot igénylő feladatot.
A nyomtatóportok listája a következő: Start > Gépház (fogaskerék) > Eszközök >Nyomtatók & Scanners > Print Server Properties > Port lap.
A probléma oka
-
Ha az USB-nyomtató illesztőprogramja tartalmaz Nyelvfigyelőt, a nyelvi monitor OpenPortEx visszahívási funkcióját nem hívná meg a rendszer. Ennek következtében a felhasználó nem tudja teljesíteni a Nyelvfigyelő művelettől függő műveleteket.
-
Az "Eszközök és nyomtatók" vezérlőpulton a [Nyomtatókiszolgáló tulajdonságai] > [Port] lapon nem jelent meg az USB-nyomtató portja (például az "USB001") portja a nyomtató portjainak listájában. Ennek következtében a felhasználó nem tudja teljesíteni a port meglététől függő műveleteket.
Megoldás
Elkerülheti a problémát, ha csatlakoztat egy bekapcsolt USB-nyomtatót, mielőtt Windows.
További információ
A Microsoft megerősítette, hogy ez a probléma „A következőkre vonatkozik:” részben felsorolt Microsoft-termékekre vonatkozik. Az operációs rendszer egy későbbi verziójában már dolgozunk a probléma megoldásán.
Fejlesztők és hardvergyártók számára: A nyomtató-monitorokkal, a nyelvi monitorokkal és az OpenPortEx függvénnyel kapcsolatos további információkért lásd az alábbi dokumentumokat: