Membuka file CSV UTF-8 dengan benar di Excel

Berlaku Untuk
Excel

Anda dapat membuka file CSV yang dikodekan dengan UTF-8 biasanya jika disimpan dengan BOM (Byte Order Mark). Jika tidak, Anda dapat membukanya melalui salah satu cara berikut. 

  1. Melalui PQ (Power Query) menggunakan drop-down Dapatkan Data. Navigasikan ke tab> Data Dapatkan Data > Dari File > Dapatkan Data dari Teks/CSV. 
    Membuka txt/csv melalui tab Data

  2. Gunakan opsi "Dapatkan Data dari Teks". Opsi ini tersedia di "Beri Tahu Saya" dan di pita.
    Dapatkan Data dari opsi teks
    Ini akan membuka Wizard Impor Teks dan tidak membuat tautan eksternal ke buku kerja.

    Panduan impor teks