Anda menerima "Program mencoba mengakses alamat email yang telah Anda simpan di Outlook. Apakah Anda ingin mengizinkan ini?" pesan peringatan saat Anda menggunakan Microsoft CRM Sales untuk Outlook

Berlaku Untuk
Microsoft Business Solutions CRM Sales for Outlook

Gejala

Saat menggunakan Microsoft CRM Sales untuk Outlook, Anda mungkin menerima pesan peringatan berikut:

Catatan

Program mencoba mengakses alamat email yang telah Anda simpan di Outlook. Apakah Anda ingin mengizinkan ini?

Jika hal ini tidak diharapkan, virus mungkin merupakan virus dan Anda harus memilih "Tidak".

Anda mungkin menerima pesan peringatan ini saat mencoba melakukan salah satu tugas berikut ini di klien Microsoft CRM Sales untuk Outlook:

  • Mulai Microsoft CRM Sales untuk Outlook.
  • Buat kontak Microsoft CRM baru.
  • Membuat janji temu Microsoft CRM baru.
  • Membuat tugas Microsoft CRM baru.
  • Mengirim pesan email Microsoft CRM.
  • Mempromosikan pesan email.

Jika Anda mengklik Ya dalam kotak dialog, Anda bisa melanjutkan. Anda mungkin harus mengklik Ya beberapa kali.

Penyebab

Perilaku ini terjadi karena perubahan terkait keamanan pada Microsoft Office XP saat Microsoft Office XP Service Pack 3 diinstal.

Resolusi

Hotfix yang didukung kini tersedia dari Microsoft. Microsoft telah merilis paket hotfix Microsoft Office Outlook 2002 pasca Paket Layanan 3 untuk Outlook 2002. Ini hanya dimaksudkan untuk memperbaiki masalah yang dijelaskan dalam artikel ini dan di artikel Pangkalan Pengetahuan Microsoft 829346. Hanya terapkan pada sistem yang mengalami masalah khusus ini. Hotfix ini mungkin menerima pengujian tambahan. Oleh karena itu, jika Anda tidak terpengaruh oleh masalah ini, kami menyarankan agar Anda menunggu paket layanan Microsoft Office XP berikutnya yang berisi hotfix ini.

Untuk segera mengatasi masalah ini, hubungi Layanan Dukungan Produk Microsoft untuk mendapatkan hotfix. Untuk daftar lengkap nomor telepon Layanan Dukungan Produk Microsoft dan informasi tentang biaya dukungan, kunjungi situs Web Microsoft berikut ini:

http://support.microsoft.com/default.aspx?scid=fh; [LN]; Catatan CNTACTMS Dalam kasus khusus, biaya yang biasanya ditimbulkan untuk panggilan dukungan mungkin dibatalkan jika Profesional Dukungan Microsoft menentukan bahwa pembaruan tertentu akan mengatasi masalah Anda. Biaya dukungan biasa akan berlaku untuk pertanyaan dan masalah dukungan tambahan yang tidak memenuhi syarat untuk pembaruan tertentu yang dimaksud.

Untuk informasi tambahan, klik nomor artikel berikut ini untuk menampilkan artikel di Pangkalan Pengetahuan Microsoft:

829346 Deskripsi paket hotfix Outlook 2002 pasca Paket Layanan 3: 7 Mei 2004

829346 adalah artikel Pangkalan Pengetahuan yang harus Anda referensikan saat Meminta hotfix dari Layanan Dukungan Produk Microsoft.