Catatan

Masalah yang diketahui dalam pembaruan keamanan

Melihat produk di mana artikel ini berlaku untuk.

Ringkasan

Pembaruan ini mengatasi kerentanan di Microsoft .NET Framework yang dapat mengeksekusi kode jauh apabila .NET Framework gagal dengan benar memvalidasi input sebelum memuat pustaka. Seorang penyerang yang berhasil eksploitasi kerentanan ini dapat mengambil alih sistem yang terpengaruh. Penyerang dapat kemudian instal program; melihat, mengubah, atau menghapus data; atau membuat akun baru dengan hak pengguna penuh. Pengguna akun yang dikonfigurasi untuk memiliki lebih sedikit hak pengguna pada sistem dapat kurang terkena dampak dari pengguna yang beroperasi dengan hak pengguna administratif. Untuk mempelajari selengkapnya tentang kerentanan ini, lihat kerentanan Umum Microsoft dan eksposur CVE-2017-0160.

Informasi tambahan tentang pembaruan keamanan

Artikel berikut ini berisi informasi tambahan tentang pembaruan keamanan yang berkaitan dengan versi masing-masing produk. Artikel dapat berisi informasi masalah yang diketahui.

  • 4014571 Deskripsi tentang pemutakhiran keamanan untuk .NET Framework 2.0 Paket Layanan 2 untuk Windows Vista Paket Layanan 2 dan Windows Server 2008 Paket Layanan 2: 11 April 2017

  • 4014566 Deskripsi tentang pemutakhiran keamanan untuk .NET Framework 4.5.2 untuk Windows Vista Paket Layanan 2, Windows Server 2008 Paket Layanan 2, Windows 7 Paket Layanan 1 dan Windows Server 2008 R2 Paket Layanan 1: 11 April 2017

  • 4014558 Deskripsi tentang pemutakhiran keamanan untuk .NET Framework 4.6 untuk Windows Vista Paket Layanan 2, Windows Server 2008 Paket Layanan 2, Windows 7 Paket Layanan 1, dan Windows Server 2008 R2 Paket Layanan 1 dan 4.6 4.6.1 untuk Windows 7 Paket Layanan 1 dan Windows Server 2008 R2 Paket Layanan 1: 11 April 2017

Cara mendapatkan bantuan dan dukungan untuk pemutakhiran keamanan

Bantuan untuk menginstal pemutakhiran: FAQ pemutakhiran windows

Solusi keamanan bagi profesional TI: dukungan keamanan dan pemecahan masalah

Membantu melindungi komputer berbasis Windows Anda dari virus dan malware: Windows aman

Dukungan lokal negara: Dukungan internasional

Berlaku untuk

Artikel ini berlaku untuk berikut ini:

  • Microsoft .NET Framework 2.0 Paket Layanan 2, 4.5.2 dan 4.6 ketika digunakan dengan:

    • Windows Server 2008 Paket Layanan 2

    • Windows Vista Paket Layanan 2

Perlu bantuan lainnya?

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung Microsoft Insider

Apakah informasi ini bermanfaat?

Seberapa puaskah Anda dengan kualitas terjemahannya?
Apa yang memengaruhi pengalaman Anda?

Terima kasih atas umpan balik Anda!

×