Masuk dengan Microsoft
Masuk atau buat akun.
Halo,
Pilih akun lain.
Anda memiliki beberapa akun
Pilih akun yang ingin Anda gunakan untuk masuk.

Gejala

Layanan diagnostik Microsoft Exchange mengalami crash berulang dalam lingkungan 2013 Microsoft Exchange Server. Oleh karena itu, Layanan diagnostik tidak dapat membuat atau memulai log kinerja. Selain itu, Anda menerima pesan kesalahan berikut dalam log kejadian:

Kesalahan 4999 tanggal/waktu Watson laporan yang akan dikirim untuk ID proses: processid, dengan parameter: E12IIS, c-RTL-AMD64, versionnumber, m. e. Diagnostics. Service, m. e. Diagnostics. Performancelogger, m. E. D. P. Performancelogset. Startlog, System. ArgumentException, 95C6, versionnumber.% nerrorreportingenabled: false% n MSExchange Common ServerName.contoso.com

Kesalahan 1007 tanggal/waktu gagal membuat atau memulai log kinerja dengan kesalahan: System. ArgumentException: Value tidak berada dalam rentang yang diharapkan. di PlaLibrary. DataCollectorSetClass. Start (boolean sinkron) di Microsoft. Exchange. Diagnostics. PerformanceLogger. PerformanceLogSet. StartLog (boolean sinkron) di Microsoft. Exchange. Diagnostics. PerformanceLogger. PerformanceLogMonitor. CheckPerflogStatus (). Kinerja log: ExchangeDiagnosticsPerformanceLog. MSExchangeDiagnostics ServerName.Contoso.com

Penjadwal tugas menyimpan GUID tugas lama ' dalam memori, dan satu-satunya cara untuk menghapusnya adalah dengan memulai ulang layanan dan menghapus tugas secara manual.

Penyebab

Masalah ini terjadi karena penghitung kegagalan yang dipicu oleh Penjadwal tugas melebihi ambang batas, dan tidak dapat mengambil informasi dari file terkait.

Pemecahan Masalah

Untuk memperbaiki masalah ini, Instal pembaruan kumulatif 19 untuk Exchange Server 2013 atau yang lebih baru pembaruan kumulatif untuk Exchange Server 2013.

Status

Microsoft telah mengonfirmasi bahwa ini adalah masalah pada produk Microsoft yang tercantum di bagian "Berlaku untuk".

Referensi

Pelajari tentang terminologi yang digunakan Microsoft untuk menjelaskan pembaruan perangkat lunak.

Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.

Komunitas membantu Anda bertanya dan menjawab pertanyaan, memberikan umpan balik, dan mendengar dari para ahli yang memiliki pengetahuan yang luas.

Apakah informasi ini berguna?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?
Dengan menekan kirim, umpan balik Anda akan digunakan untuk meningkatkan produk dan layanan Microsoft. Admin TI Anda akan dapat mengumpulkan data ini. Pernyataan Privasi.

Terima kasih atas umpan balik Anda!

×