Sign in with Microsoft
Sign in or create an account.

Melihat produk di mana artikel ini berlaku untuk.

Ringkasan

Pembaruan keamanan untuk Microsoft .NET Framework mengatasi kerentanan bypass fitur keamanan di mana .NET Framework (dan .NET inti) komponen tidak sepenuhnya validasi sertifikat. Untuk mempelajari selengkapnya tentang kerentanan ini, lihat Microsoft kerentanan Umum dan eksposur CVE-2017-0248.

Pembaruan ini juga berisi perbaikan meningkatkan keamanan untuk komponen Windows presentasi Framework PackageDigitalSignatureManager kemampuan untuk mendaftar paket dengan algoritma hash SHA256.

Penting

  • Semua keamanan di masa mendatang dan nonsecurity pembaruan untuk Windows RT 8.1, Windows 8.1, dan Windows Server 2012 R2 akan memerlukan pembaruan 2919355 harus diinstal. Kami menyarankan Anda menginstal pembaruan 2919355 pada Windows RT 8.1-based, Windows 8.1, atau Windows Server 2012 R2-based komputer Anda sehingga Anda akan menerima Pemutakhiran di masa mendatang.

  • Jika Anda menginstal paket bahasa setelah Anda menginstal pembaruan ini, Anda harus menginstal pembaruan ini. Oleh karena itu, kami menyarankan Anda menginstal bahasa setiap paket yang Anda butuhkan sebelum Anda menginstal pembaruan ini. Untuk informasi selengkapnya, lihat Tambah paket bahasa untuk Windows.

Informasi tambahan tentang pembaruan keamanan

Artikel berikut ini berisi informasi tambahan tentang pembaruan keamanan yang berkaitan dengan versi masing-masing produk. Artikel dapat berisi informasi masalah yang diketahui.

  • Deskripsi 4014507 keamanan dan kualitas Batal untuk .NET Framework 4.6.2 untuk Windows 8.1 dan Windows Server 2012 R2: 9 Mei 2017

  • Deskripsi 4014510 keamanan dan kualitas Batal untuk .NET Framework 4.6 dan 4.6.1 untuk Windows 8.1 dan Windows Server 2012 R2: 9 Mei 2017

  • Deskripsi 4014512 keamanan dan kualitas Batal untuk .NET Framework 4.5.2 untuk Windows 8.1 dan Windows Server 2012 R2: 9 Mei 2017

  • Deskripsi 4014505 keamanan dan kualitas Batal untuk .NET Framework 3.5 Paket Layanan 1 untuk Windows 8.1 dan Windows Server 2012 R2: 9 Mei 2017

Cara mendapatkan bantuan dan dukungan untuk pemutakhiran keamanan

Berlaku untuk

Artikel ini berlaku untuk berikut ini:
 

  • Microsoft.NET Framework 3.5 Service Pack 1, 4.5.2, 4.6, 4.6.1 dan 4.6.2 ketika digunakan dengan:

    • Windows Server 2012 R2

    • Windows 8.1

Perlu bantuan lainnya?

Kembangkan keterampilan Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung Microsoft Insider

Apakah informasi ini bermanfaat?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?

Terima kasih atas umpan balik Anda!

×