Masuk dengan Microsoft
Masuk atau buat akun.
Halo,
Pilih akun lain.
Anda memiliki beberapa akun
Pilih akun yang ingin Anda gunakan untuk masuk.

Gejala

Setelah Anda menerapkan 10 pembaruan kumulatif atau 11 pemutakhiran kumulatif untuk Microsoft Exchange Server 2013, Anda mungkin mengalami beberapa atau semua gejala berikut ini:

  • Penggunaan CPU yang tinggi dalam proses noderunner.exe

  • Penggunaan memori tinggi di noderunner.exe

  • Tinggi menangani jumlah di noderunner.exe

  • Indeks konten gagal

  • Database failovers

Penggunaan memori dapat melebihi 10 GB untuk proses noderunner.exe tunggal, dan menangani dihitung dapat melebihi 20.000.

Selain itu, kejadian berikut akan dicatat di log aplikasi:



Jika Anda meninjau layanan pencarian log, Anda mungkin melihat beberapa kejadian yang berisi teks berikut ini:

Selain itu, kejadian berikut dicatat di log sistem:


Akhirnya, terpadu pengelogan Layanan (ULS) log dapat berisi beberapa kejadian dengan teks berikut ini:

System.TimeOutException Parsing

Waktu operasional habis


Catatan secara default, log layanan pencarian berada di %ProgramDir%\Microsoft\Exchange Server\V15\Logging\Search, dan log ULS berada di %ProgramData%\Microsoft\Exchange Server\V15\Bin\Search\Ceres\Diagnostics\Logs.

Database failovers terjadi saat indeks konten ditandai "Gagal" atau "gagal dan Suspended." Failovers ini biasanya ditunjukkan dalam log aplikasi melalui peristiwa ID 122.

Penyebab

Masalah ini terjadi karena layanan Pencarian Exchange dan Microsoft Exchange Cari pengendali Host dihentikan dengan Exchange Server 2013 berhasil ketersediaan diagnostiksaat mem-parsing tertanam Objek OLE jenis tertentu. Oleh karena itu, indeks konten diubah ke keadaan gagal dan Suspended . Perilaku ini telah diperkenalkan di 10 Update kumulatif dan seharusnya tidak memicu dengan pembaruan kumulatif sebelumnya.

Pemecahan masalah

Untuk memperbaiki masalah ini, instal pembaruan kumulatif 12 atau yang lebih baru pembaruan kumulatif untuk Exchange Server 2013.

Status

Microsoft telah memastikan bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".

Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.

Komunitas membantu Anda bertanya dan menjawab pertanyaan, memberikan umpan balik, dan mendengar dari para ahli yang memiliki pengetahuan yang luas.

Apakah informasi ini berguna?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?
Dengan menekan kirim, umpan balik Anda akan digunakan untuk meningkatkan produk dan layanan Microsoft. Admin TI Anda akan dapat mengumpulkan data ini. Pernyataan Privasi.

Terima kasih atas umpan balik Anda!

×