Gejala
Setelah Azure AD otentikasi Perpustakaan (ADAL) diaktifkan, pengguna menerima banyak wantian keamanan untuk memasukkan kredensial saat mereka mencoba masuk ke Skype untuk bisnis klien.
Penyebab
Masalah ini terjadi karena ADAL otentikasi diaktifkan di Skype untuk server Bisnis, tetapi tidak digunakan otentikasi Terpadu Windows untuk otentikasi terhadap URL Layanan Token keamanan (STS).
Pemecahan masalah
Untuk mengatasi masalah ini, lakukan hal berikut:
-
Tambahkan STS URL ke zona intranet di Internet Explorer.
-
Pastikan bahwa pengaturan keamanan lanjut default untuk Internet Explorer dikonfigurasi untuk Mengaktifkan otentikasi Windows terpadu kotak centang yang dipilih di bawah keamanan.
-
Pastikan bahwa setelan Masuk otentikasi pengguna di zona intranet dikonfigurasi untuk memilih opsi logon otomatis hanya di zona Intranet .
Informasi lebih lanjut
ADAL dapat membantu Anda menyediakan tingkat peningkatan keamanan. Hal ini memungkinkan perusahaan menggunakan otentikasi multi faktor terhadap Layanan. Lapisan keamanan tambahan ini mengharuskan pengguna untuk mengotentikasi ketika permintaan otentikasi dibuat. Jika otentikasi Terpadu Windows diaktifkan, kredensial NTLM cache pengguna secara otomatis tersedia bagi pengguna. Ketika otentikasi Terpadu Windows tidak diaktifkan, pengguna diminta untuk memasukkan kredensial tersebut saat mereka diminta.
Catatan Ketika pengguna otentikasi eksternal, otentikasi Windows terpadu tidak digunakan karena proses ini bekerja hanya jika komputer tersambung ke domain korporat internal. Dalam situasi ini, pengguna akan melihat biasanya Skype untuk permintaan otentikasi bisnis.Referensi
Cara menggunakan otentikasi Modern (ADAL) dengan Skype untuk bisnis