Gejala
Anda memiliki server yang menjalankan Windows Server 2008 R2 Paket Layanan 1 (SP1), dan Anda memiliki aplikasi yang tergantung pada klien Microsoft Lightweight Directory Access Protocol (LDAP) untuk mendapatkan informasi dari layanan direktori. Salah satu contoh untuk aplikasi tersebut adalah Microsoft Exchange Server.
Gejala untuk Exchange Server adalah sebagai berikut:
Jika penggunaan CPU untuk layanan Microsoft Exchange RPC Client Access paku 100 persen, Semua tersambung Microsoft Outlook klien terputus. Selain itu, upaya sambungan klien Outlook yang baru tidak berhasil.
Selain itu, proses w3wp.exe dan store.exe membeku.
Ketika masalah ini terjadi, kejadian 2070 dicatat dengan galat 0x55 di Exchange server:
Catatan Ini sering terjadi apabila peristiwa dicatat untuk alasan lain dan tidak menunjukkan perilaku jenis masalah ini. Anda juga tidak memiliki masalah ini jika ada kode galat lain (seperti 0x51 atau 0x34).
Anda akan mengalami masalah yang dibahas di artikel ini ketika Anda melihat kelipatan peristiwa yang dicatat dalam waktu singkat untuk semua pengontrol domain yang Exchange server memiliki akses ke. Selain itu, Layanan Exchange akhirnya berhenti membuat kemajuan hingga Anda me-restart mereka.
Catatan Masalah ini juga dapat mempengaruhi aplikasi lain yang menggunakan klien LDAP.
Penyebab
Masalah ini terjadi karena sistem operasi protokol pesan kontrol Internet (ICMP) mengalami memblokir menunggu respons ICMP. Kemudian, membuat klien LDAP server asinkron Perpustakaan respons pencarian disfungsional.
Pemecahan masalah
Informasi Hotfix
Tersedia hotfix yang didukung dari Microsoft Support. Namun, hotfix ini ditujukan untuk memperbaiki masalah yang dijelaskan di artikel ini. Hotfix ini hanya berlaku untuk sistem yang mengalami masalah yang dijelaskan di artikel ini. Hotfix ini mungkin akan menerima pengujian tambahan. Oleh karena itu, jika Anda tidak terlalu dipengaruhi oleh masalah ini, kami sarankan Anda menunggu pemutakhiran perangkat lunak berikutnya yang berisi perbaikan terbaru ini.
Apabila hotfix tersedia untuk diunduh, ada bagian "Tersedia unduhan Hotfix" di bagian atas artikel Pangkalan Pengetahuan ini. Jika bagian ini tidak muncul, hubungi layanan pelanggan Microsoft dan dukungan untuk mendapatkan hotfix.
Catatan Jika terjadi masalah tambahan atau apabila pemecahan masalah apa pun diperlukan, Anda mungkin harus membuat permintaan layanan secara terpisah. Biaya dukungan biasa akan berlaku untuk dukungan tambahan pertanyaan dan masalah yang tidak memenuhi syarat untuk hotfix ini. Untuk daftar lengkap nomor telepon layanan pelanggan Microsoft dan dukungan atau untuk membuat permintaan layanan terpisah, kunjungi situs web Microsoft berikut:
http://support.microsoft.com/contactus/?ws=supportCatatan Formulir "Tersedia Unduhan Hotfix" menampilkan bahasa hotfix tersedia. Jika Anda tidak melihat bahasa Anda, hal ini karena hotfix tidak tersedia untuk bahasa tersebut.
Prasyarat
Untuk menerapkan hotfix ini, Anda harus memiliki Paket Layanan 1 untuk Windows 7 atau Windows Server 2008 R2 yang diinstal.
Persyaratan menghidupkan ulang
Anda harus memulai ulang komputer setelah menerapkan hotfix ini.
Informasi penggantian hotfix
Hotfix ini tidak menggantikan hotfix yang diedarkan sebelumnya.
Informasi file
Untuk daftar berkas yang tersedia di pemutakhiran ini, download informasi file untuk pembaruan ini 3004383.
Pemecahan masalah
Untuk mengatasi masalah ini, restart semua layanan dan proses pengerjaan.
Ambil masalah Exchange Server sebagai contoh, Anda dapat me-restart semua layanan dan daur ulang semua proses pengerjaan IIS yang berkaitan dengan Exchange Server.
Status
Microsoft telah memastikan bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".
Referensi
Pelajari tentang terminologi yang digunakan untuk menjelaskan pemutakhiran perangkat lunak Microsoft.