Masuk dengan Microsoft
Masuk atau buat akun.
Halo,
Pilih akun lain.
Anda memiliki beberapa akun
Pilih akun yang ingin Anda gunakan untuk masuk.

Gejala

Pertimbangkan skenario berikut ini:

  • Anda menggunakan aplikasi untuk membuka berkas yang dapat dijalankan melalui jaringan dari komputer klien yang menjalankan Windows 7 atau Windows Server 2008 R2.

  • Aplikasi ini juga membuka berkas lain yang mengaktifkan oportunistik penguncian (oplock) melalui jaringan.

  • Proses lain mencoba mengakses berkas bersama dengan aplikasi telah dibuka melalui jaringan.

  • Server permintaan komputer klien memecahkan oplock.

Dalam skenario ini, komputer klien tidak merusak oplock. Oleh karena itu, berbagi berkas tetap terbuka di server dan klien lainnya tidak dapat menggunakan berkas tersebut.

Penyebab

Masalah ini terjadi karena Manajer memori pada komputer klien yang memegang objek yang dapat dijalankan dan tidak menutupnya. Namun, server menganggap objek yang dapat dijalankan untuk ditutup dan menggunakan ulang ID berkas untuk berkas baru yang lain. Hal ini menyebabkan tabrakan ID berkas. Oleh karena itu, ketika permintaan pemecahan oplock dikeluarkan, komputer klien memproses objek executable sebelumnya bukan berkas yang baru.

Pemecahan masalah

Informasi Hotfix

Hotfix untuk masalah ini termasuk dalam pembaruan 2732673. Untuk mengatasi masalah ini, instal pemutakhiran 2732673 dari artikel Pangkalan Pengetahuan Microsoft berikut ini:

Pesan galat "Delayed tulis gagal" 2732673 saat berkas .pst yang disimpan di server berkas jaringan yang menjalankan Windows Server 2008 R2

Prasyarat

Untuk menerapkan hotfix ini, Anda harus menjalankan Windows 7 Paket Layanan 1 (SP1) atau Windows Server 2008 R2 SP1.

Untuk informasi selengkapnya tentang cara mendapatkan paket layanan Windows 7 atau Windows Server 2008 R2, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:

976932 informasi tentang Paket Layanan 1 untuk Windows 7 dan Windows Server 2008 R2

Informasi registri

Untuk menerapkan hotfix ini, Anda tidak perlu melakukan perubahan apa pun pada registri.

Persyaratan menghidupkan ulang

Anda harus memulai ulang komputer setelah menerapkan hotfix ini.

Informasi penggantian hotfix

Hotfix ini tidak menggantikan hotfix yang diedarkan sebelumnya.

Status

Microsoft telah memastikan bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".

Informasi lebih lanjut

Untuk informasi selengkapnya tentang peristilahan pemutakhiran perangkat lunak, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:

824684 Deskripsi tentang terminologi standar yang digunakan untuk menjelaskan pembaruan perangkat lunak Microsoft

Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.

Komunitas membantu Anda bertanya dan menjawab pertanyaan, memberikan umpan balik, dan mendengar dari para ahli yang memiliki pengetahuan yang luas.

Apakah informasi ini berguna?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?
Dengan menekan kirim, umpan balik Anda akan digunakan untuk meningkatkan produk dan layanan Microsoft. Admin TI Anda akan dapat mengumpulkan data ini. Pernyataan Privasi.

Terima kasih atas umpan balik Anda!

×