Masuk dengan Microsoft
Masuk atau buat akun.
Halo,
Pilih akun lain.
Anda memiliki beberapa akun
Pilih akun yang ingin Anda gunakan untuk masuk.

Gejala

Pertimbangkan skenario berikut ini:

  • Anda memiliki komputer yang menjalankan Windows RT, Windows 8, atau Windows Server 2012.

  • Anda memutus sambungan kandar Plug and Play (PnP) dari komputer. Atau, masalah jaringan yang menyebabkan disk PnP untuk dihapus dari komputer tiba-tiba.

Dalam skenario ini, Anda menerima pesan galat Stop yang menyerupai berikut ini:

STOP: 0xC000000E (parameter1, parameter2, parameter3, parameter4)


Catatan

  • Galat 0xC000000E menunjukkan masalah STATUS_NO_SUCH_DEVICE.

  • Parameter dalam pesan kesalahan Henti ini berbeda-beda, tergantung pada konfigurasi komputer.

  • Tidak semua "0xC000000E" galat Stop yang disebabkan oleh masalah ini.

Selain itu, ketika Anda melihat log sistem di peraga peristiwa, log peristiwa tidak menunjukkan bahwa disk telah hilang.

Catatan Setelah Anda menginstal pembaruan ini, galat 157 dicatat jika disk terkejut dihapus untuk bantuan pemecahan masalah. Tanpa pemutakhiran ini, disk dapat dihapus dengan tidak ada pemberitahuan. Untuk informasi lebih lanjut, pergi ke entri ini blog MSDN.

Penyebab

Masalah ini terjadi karena sistem dimulai mekanisme pertahanan PnP untuk melindungi data sistem.

Pemecahan masalah

Untuk mengatasi masalah ini, instal pemutakhiran 2955163. Untuk informasi selengkapnya tentang cara mendapatkan pemutakhiran 2955163, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:

2955163 Windows RT, Windows 8 dan Windows Server 2012 Batal pemutakhiran: April 2014

Status

Microsoft telah memastikan bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".

Informasi lebih lanjut

Untuk informasi selengkapnya tentang peristilahan pemutakhiran perangkat lunak, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:

824684 Deskripsi tentang terminologi standar yang digunakan untuk menjelaskan pembaruan perangkat lunak Microsoft

Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.

Komunitas membantu Anda bertanya dan menjawab pertanyaan, memberikan umpan balik, dan mendengar dari para ahli yang memiliki pengetahuan yang luas.

Apakah informasi ini berguna?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?
Dengan menekan kirim, umpan balik Anda akan digunakan untuk meningkatkan produk dan layanan Microsoft. Admin TI Anda akan dapat mengumpulkan data ini. Pernyataan Privasi.

Terima kasih atas umpan balik Anda!

×