Masuk dengan Microsoft
Masuk atau buat akun.
Halo,
Pilih akun lain.
Anda memiliki beberapa akun
Pilih akun yang ingin Anda gunakan untuk masuk.

Gejala

Pertimbangkan skenario berikut ini:

  • Batal pemutakhiran 6 untuk Microsoft Exchange Server 2010 Paket Layanan 2 (SP2) atau Batal pemutakhiran terbaru diinstal di lingkungan yang berisi banyak situs direktori aktif.

  • Situs yang memiliki akses Internet server akses klien.

  • URL internal dan eksternal dikonfigurasi di server akses klien akses Internet.

  • Anda mencoba untuk menyinkronkan peranti ke kotak surat menggunakan Microsoft Exchange ActiveSync (EA).

  • Perangkat mengirimkan permintaan EA ke server akses klien yang tidak di situs direktori aktif di mana server kotak surat terletak.

Dalam skenario ini, perangkat mengambil respons HTTP 403 pengalihan alih-alih HTTP 451 pengalihan jawaban yang diharapkan. Kemudian, proses Sinkronisasi gagal.

Selain itu, kejadian berikut dicatat di log aplikasi:

Log Name: Application Source: MSExchange ActiveSync Date: Date and Time Event ID: 1044 Task Category: Requests Level: Warning Keywords: Classic User: N/A Computer: COMPUTER Description: The Client Access server doesn't have the InternalURL value set for the Microsoft-Server-ActiveSync virtual directory. This prevents Exchange ServiceDiscovery from finding the MobileSyncService information for user MBX server . At least one Client Access server in the user's mailbox Active Directory site must have the InternalURL value set. The format for the InternalURL value is https://hostname/Microsoft-Server-ActiveSync

Catatan

  • Jika masalah ini terjadi di penginstalan Exchange Server 2010 di lokasi-saja, entri dicatat dalam berkas log layanan informasi Internet (IIS). Berikut ini adalah contoh entri ini:

    Date Time 214.21.84.142 POST /Microsoft-Server-ActiveSync/default.eas Cmd=Provision&DeviceType=DeviceType&User=user1 &DeviceId=DeviceId&Log=RdirTo:https%3a%2f%2fmail-eu.contoso.coml%2fMicrosoft-Server-ActiveSync_V25_LdapC1_Cpo19984_Fet20015_S130_Error:DiscoveryInfoMissing_Mbx:mbx1.contoso.com_Budget:(D)Conn%3a1%2cHangingConn%3a0%2cAD%3a%24null%2f%24null%2f0%25%2cCAS%3a%24null%2f%24null%2f0%25%2cAB%3a%24null%2f%24null%2f0%25%2cRPC%3a%24null%2f%24null%2f0%25%2cFC%3a%24null%2f0%2cPolicy%3aDefaultThrottlingPolicy%2cNorm_ 443 contoso\user1 192.168.0.20 UserAgent - 403 0 0 1477 523 20046

  • Anda dapat menggunakan kueri Log Parser Studio berikut ini untuk mengidentifikasi pengguna yang terpengaruh ketika masalah ini terjadi:

    SELECT COUNT(*) AS Hits, cs-username AS UserFROM '[LOGFILEPATH]' WHERE cs-uri-query LIKE '%DiscoveryInfoMissing%'
    GROUP BY User
    ORDER BY Hits DESC



Penyebab

Masalah ini terjadi pada perangkat Android dan Windows Phone 8 karena daftar jenis peranti dan model yang divalidasi oleh struktur DeviceCapability.RedirectDeviceTypes tidak berisi jenis dan model perangkat.

Masalah ini terjadi pada perangkat Apple iOS karena permintaan dari perangkat iOS tidak berisi informasi versi EA atau string perangkat. Oleh karena itu, fungsi DeviceCapability tidak mengarahkan permintaan.

Pemecahan masalah

Untuk mengatasi masalah ini, instal peluncuran pemutakhiran berikut:

2866475 Deskripsi Batal pemutakhiran 2 untuk Exchange Server 2010 SP3

Status

Microsoft telah memastikan bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".

Informasi lebih lanjut

Untuk informasi selengkapnya tentang masalah ini, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:

Deskripsi 2746164 Update Rollup 6 untuk Exchange Server 2010 Paket Layanan 2

2751417 Sinkronisasi gagal jika Anda menyinkronkan perangkat eksternal ke kotak surat melalui EA di lingkungan Exchange Server 2010Untuk informasi selengkapnya tentang Log Parser Studio, kunjungi website Microsoft berikut:

Informasi umum tentang Log Parser Studio 2.0
Produk pihak ketiga yang dibahas di artikel ini dibuat oleh perusahaan yang independen terhadap Microsoft. Microsoft tidak menyediakan jaminan, baik tersirat maupun tersurat, mengenai kinerja atau keandalan produk ini.

Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.

Komunitas membantu Anda bertanya dan menjawab pertanyaan, memberikan umpan balik, dan mendengar dari para ahli yang memiliki pengetahuan yang luas.

Apakah informasi ini berguna?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?
Dengan menekan kirim, umpan balik Anda akan digunakan untuk meningkatkan produk dan layanan Microsoft. Admin TI Anda akan dapat mengumpulkan data ini. Pernyataan Privasi.

Terima kasih atas umpan balik Anda!

×