Stampare le intestazioni o i titoli in ogni pagina di Excel per Mac

Si applica a
Excel per Microsoft 365 per Mac Excel 2024 per Mac Excel 2021 per Mac

Se si vuole stampare un foglio con molte pagine, è possibile impostare le opzioni per stampare le intestazioni o i titoli del foglio in ogni pagina.

Excel inserisce automaticamente intestazioni per le colonne (A, B, C) e le righe (1, 2, 3). I titoli sono descrizioni del contenuto delle righe e delle colonne inserite nel foglio dall'utente. Nella figura seguente, ad esempio, Previsto è un titolo di riga e 2° trim è un titolo di colonna.

Foglio con intestazioni ed etichette

Immagine del pulsante Intestazioni di riga

Intestazioni di colonna

Immagine del pulsante Titoli delle colonne

Immagine callout 4 Titoli delle righe

  1. Selezionare il foglio.
  2. Nella scheda Layout di pagina selezionare la casella di controllo Stampa in Titoli.
    Nella scheda Layout di pagina selezionare Stampa in Intestazioni
  3. Scegliere Stampa dal menu File.
    Il riquadro di anteprima mostra l'aspetto che avrà il foglio una volta stampato.
  1. Selezionare il foglio.
  2. Nella scheda Layout di pagina , selezionare Impostazioni di pagina, quindi la scheda Fogli .
  3. In Stampa titoli fare clic in Righe da ripetere in alto o Colonne da ripetere a sinistra e selezionare la colonna o la riga che contiene i titoli che si vogliono ripetere.
  4. Selezionare OK.
  5. Scegliere Stampa dal menu File.
    Il riquadro di anteprima mostra l'aspetto che avrà il foglio una volta stampato.

Vedere anche

Stampare parte di un foglio

Stampare con orientamento orizzontale

Ridurre le dimensioni del foglio per la stampa

Visualizzare l'anteprima delle pagine prima della stampa