Visualizzare più riquadri, fogli o cartelle di lavoro

Si applica a
Excel per Microsoft 365 per Mac Excel 2024 Excel 2024 per Mac Excel 2021 per Mac

In Excel per Mac, è possibile dividere un foglio in riquadri o usare finestre per visualizzare più fogli di lavoro o più cartelle di lavoro.

Dividere un foglio in riquadri

È possibile visualizzare due aree di un foglio suddividendolo in riquadri. Quando si divide un foglio in riquadri separati, è possibile scorrere in entrambi i riquadri in modo indipendente.

  1. Selezionare sotto la riga in cui si vuole inserire la divisione o la colonna a destra del punto in cui si vuole inserire la divisione.

  2. Nel gruppo Finestra della scheda Visualizza selezionare Dividi.

    1. Per rimuovere i riquadri divisi, selezionare di nuovo Dividi .

Visualizzare più fogli di lavoro in una cartella di lavoro

  1. Aprire la cartella di lavoro da visualizzare.

  2. Nel gruppo Finestra della scheda Visualizza selezionare Nuova finestra.

  3. Passare alla nuova finestra e fare clic sulla scheda relativa al foglio di lavoro che si vuole visualizzare.
    Ripetere i passaggi 2 e 3 per ogni foglio da visualizzare.

  4. Nel gruppo Finestra selezionare Disponi tutto.

  5. Eseguire una delle operazioni seguenti:

    Per disporre le finestre In modo che vengano visualizzate così Seleziona
    Come riquadri affiancati di uguali dimensioni Finestre affiancate Affiancate
    Orizzontalmente dall'alto verso il basso Finestre orizzontali Orizzontale
    Verticalmente da destra a sinistra Finestre verticali Verticale
    Sovrapposte in cascata dall'alto verso il basso Finestre sovrapposte Cascata
  6. Selezionare la casella di controllo Finestra della cartella di lavoro attiva e scegliere OK.

Visualizzare più cartelle di lavoro

  1. Aprire tutte le cartelle di lavoro da visualizzare.

  2. Nel gruppo Finestra della scheda Visualizza selezionare Disponi tutto.

  3. Eseguire una delle operazioni seguenti:

    Per disporre le finestre In modo che vengano visualizzate così Seleziona
    Come riquadri affiancati di uguali dimensioni Finestre affiancate Affiancate
    Orizzontalmente dall'alto verso il basso Finestre orizzontali Orizzontale
    Verticalmente da destra a sinistra Finestre verticali Verticale
    Sovrapposte in cascata dall'alto verso il basso Finestre sovrapposte Cascata

Suggerimento

Per ripristinare le dimensioni massime della finestra di una cartella di lavoro, selezionare la cartella di lavoro e scegliere Zoom dal menu Finestra.

Vedere anche

Bloccare i riquadri per bloccare la prima riga o colonna in Excel per Mac