Sintomi
Si consideri lo scenario seguente in un ambiente Microsoft Exchange Server 2019 o 2016 Exchange Server:
-
Creare una cartella di contatti in una cartella pubblica in Outlook.
-
Creare più contatti a cui sono associate le foto del profilo nella cartella contatto.
-
Aggiungere la cartella dei contatti Preferiti in Outlook.
In questo scenario, i contatti e le foto del profilo vengono visualizzati in Outlook correttamente. Tuttavia, quando si utilizza Outlook sul web per visualizzare i contatti, i contatti vengono visualizzati senza le fotografie associate.
Causa
Questo problema è dovuto al fatto che Exchange Server richiede le foto con la cassetta postale dell'utente anziché la cartella pubblica e le immagini che si trovano nella cartella pubblica.
Risoluzione
Per risolvere questo problema, installare uno dei seguenti aggiornamenti:Per Exchange Server 2019, installare il 2 di aggiornamento cumulativo per Exchange Server 2019 o un aggiornamento cumulativo in un secondo momento per Exchange Server 2019.
Per il 2016 di Exchange Server, installare il 13 di aggiornamento cumulativo per Exchange Server 2016 o un aggiornamento cumulativo in un secondo momento per il 2016 di Exchange Server.
Riferimenti
Informazioni sulla terminologiautilizzata da Microsoft per descrivere gli aggiornamenti software.