Per un'immagine in un file di Microsoft 365, è possibile rimuovere le parti dell'immagine che non si desidera includere.
Come descritto di seguito, puoi iniziare con la rimozione automatica dello sfondo. Quindi, indichi manualmente le aree dell'immagine che vuoi mantenere e rimuovere.
Per i file di grafica vettoriale, ad esempio SVG (Scalable Vector Graphics), Adobe Illustrator Graphics (AI), WMF (Windows Metafile Format) e DRW (Vector Drawing File), la rimozione dello sfondo come questa non è possibile, quindi in questi casi l'opzione Rimuovi sfondo è disattivata.
Immagine originale
Stessa immagine dopo che alcune parti sono state rimosse
Seleziona l'immagine da cui vuoi rimuovere lo sfondo.
Sulla barra degli strumenti, selezionare Formato immagine Rimuovi>sfondo o Formato>rimuovi sfondo.
Se Rimuovi sfondo non è visualizzato, assicurarsi di aver selezionato un'immagine. Potrebbe essere necessario fare doppio clic sull'immagine per aprire la scheda Immagine.
L'area di sfondo predefinita verrà colorata in magenta per contrassegnarla per la rimozione, mentre la parte in primo piano manterrà i colori naturali.
Quindi, sulla barra degli strumenti, vai a Rimozione sfondo ed esegui una o entrambe le operazioni seguenti:
Se alcune parti dell'immagine che vuoi mantenere sono magenta (contrassegnate per la rimozione), seleziona "Segna aree da mantenere", quindi usa la matita da disegno a mano libera
le aree dell'immagine da mantenere.
Per le parti dell'immagine che vuoi rimuovere che non sono ancora magenta, seleziona "Segna aree da rimuovere", quindi usa la matita da disegno
per contrassegnare quelle aree.
Quando hai finito, seleziona Mantieni modifiche.
Le aree magenta dell'immagine vengono rimosse, lasciando uno sfondo trasparente.
Per salvare l'immagine in un file separato per un uso successivo, fare clic con il pulsante destro del mouse sull'immagine e scegliere Salva come immagine, quindi salvare il file nel dispositivo.
Vedere anche
Parte di copertina di un'immagine
Seleziona l'immagine da cui vuoi rimuovere lo sfondo.
In Strumenti immagine, nel gruppo Regola della scheda Formato selezionare Rimuovi sfondo.
Fare clic su uno dei quadratini delle linee di demarcazione e quindi trascinare la linea in modo da includere la parte di immagine che si vuole mantenere e da escludere gran parte delle aree che si vuole rimuovere.
A volte è possibile ottenere il risultato desiderato senza alcun lavoro aggiuntivo sperimentando la posizione e le dimensioni delle linee del riquadro di selezione.
Suggerimento
Per annullare le aree contrassegnate, selezionare Elimina contrassegno e quindi selezionare la linea.
Quindi, sulla barra degli strumenti, vai a Rimozione sfondo ed esegui una o entrambe le operazioni seguenti:
- Se alcune parti dell'immagine che si desidera mantenere sono color magenta (contrassegnate per la rimozione), selezionare "Segna aree da mantenere", quindi usare la matita da disegno
per contrassegnare le aree dell'immagine da mantenere.
- Per le parti dell'immagine che vuoi rimuovere che non sono ancora magenta, seleziona "Segna aree da rimuovere", quindi usa la
per contrassegnare le aree da rimuovere.
Quando hai finito, seleziona Mantieni modifiche.
Le aree magenta dell'immagine vengono rimosse, lasciando uno sfondo trasparente.
Per salvare l'immagine in un file separato per un uso successivo, fare clic con il pulsante destro del mouse sull'immagine e scegliere Salva come immagine, quindi salvare il file nel dispositivo.
Vedere anche
Parte di copertina di un'immagine
- Selezionare l'immagine.
Selezionare la scheda Formato immagine sulla barra multifunzione e quindi selezionare Rimuovi sfondo.
Se non vedi Rimuovi sfondo o la scheda Formato immagine , assicurati di aver selezionato un'immagine. Potrebbe essere necessario fare doppio clic sull'immagine per aprire la scheda Immagine.
L'area di sfondo predefinita è colorata di magenta per contrassegnarla per la rimozione, mentre il primo piano mantiene la sua colorazione naturale.
Quindi, sulla barra degli strumenti, vai a Rimozione sfondo ed esegui una o entrambe le operazioni seguenti:
Se alcune parti dell'immagine che si desidera mantenere sono color magenta (contrassegnate per la rimozione), selezionare "Segna aree da mantenere", quindi usare la matita da disegno
per contrassegnare le aree dell'immagine da mantenere.
Per le parti dell'immagine che vuoi rimuovere che non sono ancora magenta, seleziona "Segna aree da rimuovere", quindi usa la
per contrassegnare le aree da rimuovere.
Quando hai finito, seleziona Mantieni modifiche.
Le aree magenta dell'immagine vengono rimosse, lasciando uno sfondo trasparente.
Per salvare l'immagine in un file separato per un uso successivo, fare clic con il pulsante destro del mouse sull'immagine e scegliere Salva come immagine, quindi salvare il file nel dispositivo.