Inserire e aggiornare dati di Excel in PowerPoint

Si applica a
PowerPoint per Microsoft 365 PowerPoint 2024 PowerPoint 2021 PowerPoint 2019 PowerPoint 2016

Se si usa una versione più recente di PowerPoint, è possibile collegare i dati da un foglio di lavoro di Excel salvato alla presentazione di PowerPoint. In questo modo, se i dati nel foglio di lavoro vengono modificati, è possibile aggiornarli facilmente nella presentazione di PowerPoint.

In PowerPoint, è possibile incorporare tabelle e fogli di lavoro da Excel nelle diapositive della presentazione.

  1. In Excel fare clic e trascinare per evidenziare le celle da copiare.

  2. Fare clic con il pulsante destro del mouse sulle celle copiate e selezionare Copia.

  3. Nella presentazione di PowerPoint fare clic con il pulsante destro del mouse e selezionare le opzioni Incolla desiderate:

    • Usa stili di destinazione: scegliere di modificare le celle copiate come una tabella di PowerPoint, ma con tipi di carattere e combinazione di colori di PowerPoint.

    • Mantieni formattazione originale: scegliere di mantenere la tabella editabile in PowerPoint mantenendo la stessa formattazione originale di Excel.

    • Incorpora: scegliere di mantenere una copia della tabella in PowerPoint, qualora si desideri modificare i dati, che verrà aperta in Excel.

      Nota

      Se si lavora con un file di Excel di grandi dimensioni, è possibile aumentare le dimensioni della presentazione di PowerPoint. È possibile fornire inavvertitamente più diritti di accesso al file Excel di quanto previsto.

    • Immagine: scegliere di incollare la tabella come un'immagine per ottenere gli stessi vantaggi dell'incorporamento, ad eccezione della possibilità di formattare le celle come un'immagine e aggiungervi degli effetti. Non sarà possibile modificare i dati una volta incollati.

    • Mantieni solo il testo: scegliere di incollare la tabella come testo e di eseguire tutta la formattazione in PowerPoint.

  4. Se la tabella viene incollata come immagine, nella scheda Formato di Strumenti immagine selezionare lo stile di immagine che si desidera usare. Modificare la tabella in base alle esigenze.

Aggiornare i dati di Excel collegati in PowerPoint

Dopo aver usato uno dei metodi descritti sopra per inserire i dati di Excel collegati in una presentazione, aggiornare la presentazione per rimanere aggiornati con le modifiche ai dati è facile:

  • In PowerPoint fare clic con il pulsante destro del mouse sui dati e scegliere Aggiorna collegamento.
  1. In PowerPoint, nella scheda Inserisci toccare o fare clic su Oggetto.
    Selezione di un oggetto nella scheda Inserisci

  2. Nella finestra di dialogo Inserisci oggetto selezionare Crea da file.
    file browse dialog box

  3. Toccare o fare clic su Sfoglia, quindi nella casella Sfoglia trovare la cartella di lavoro di Excel che contiene i dati da inserire e collegare.

  4. Prima di chiudere la finestra di dialogo Inserisci oggetto, selezionare Collega e quindi fare clic su OK.
    choosing link for inserting a file into powerpoint

    Importante

    L'oggetto collegato della presentazione visualizza tutti i dati del foglio di lavoro attivo in cima alla cartella di lavoro di Excel collegata. Quando si salva la cartella di lavoro di Excel, assicurarsi che il foglio di lavoro da inserire nella presentazione sia quello visualizzato al primo avvio della cartella di lavoro.

Copiare e incollare dati di Excel (non collegati) in PowerPoint

In questo caso, i dati di Excel non verranno collegati alla presentazione di PowerPoint. I dati vengono copiati da un foglio di lavoro di Excel e incollati nella presentazione. Il foglio di lavoro non invia aggiornamenti automatici a PowerPoint.

  1. In Excel aprire la cartella di lavoro che contiene i dati da copiare.

  2. Trascinare il puntatore del mouse sull'area dei dati da copiare, quindi nella scheda Home toccare o fare clic su Copia.

  3. In PowerPoint fare clic sulla diapositiva in cui si vogliono incollare i dati del foglio di lavoro copiati.

  4. Nel gruppo Appunti della scheda Home fare clic sulla freccia sotto Incolla.

  5. In Opzioni incolla selezionare una delle seguenti opzioni. Spostare il puntatore del mouse su ogni opzione di Incolla per visualizzare un'anteprima dell'aspetto.

    Usa stili di destinazione Usare gli stili di destinazione per copiare i dati come tabella di PowerPoint, usando il formato della presentazione
    Mantieni formattazione originale Mantenere la formattazione originale per copiare i dati di Excel come tabella di PowerPoint usando il formato del foglio di lavoro
    Incorporamento Incorporare questi dati per copiare i dati come informazioni modificabili in Excel in un secondo momento
    Immagine per copiare i dati come immagine non modificabile in Excel
    Mantieni solo il testo Mantieni solo testo per copiare tutti i dati come un'unica casella di testo

Vedere anche

Copiare un grafico di Excel in un altro programma di Office

Stampa unione in PowerPoint