Usando gli oggetti WordArt si può far risaltare il testo facilmente con effetti speciali. Per iniziare, nella scheda Inserisci selezionare uno stile WordArt dalla Raccolta WordArt, quindi personalizzarlo.
Importante
In Word e Outlook è necessario ancorare più oggetti prima di selezionarli. Selezionare un oggetto. Quindi, tenere premuto CTRL mentre si selezionano altri oggetti.
Nella scheda Inserisci selezionare il
WordArt nel gruppo Testo e selezionare lo stile WordArt.
Nella Raccolta WordArt la lettera A mostra i diversi modelli che vengono applicati al testo digitato.Viene visualizzato il segnaposto "Inserire il testo qui" con il testo evidenziato.
Digitare quindi il proprio testo per sostituire il segnaposto.
Suggerimento
- È possibile immettere intere frasi e anche paragrafi, come WordArt. Potrebbe essere necessario modificare le dimensioni del carattere per testi più lunghi. In Word, inoltre, è anche possibile convertire testo esistente in WordArt in Word.
- È possibile includere simboli come testo WordArt. Fare clic nella posizione in cui inserire il simbolo, nella scheda Inserisci selezionare Simbolo, quindi selezionare il simbolo desiderato.
Eseguire più operazioni con un oggetto WordArt
Selezionare uno dei titoli seguenti per aprire la sezione e visualizzare le istruzioni dettagliate.
Personalizzazione di WordArt
Se si prova a usare gli stili per modificare la forma di una WordArt, il testo non cambia. Occorre invece usare le opzioni per il testo nel gruppo Stili WordArt. Gli stili e gli effetti delle forme si applicano al riquadro e allo sfondo intorno alla WordArt, non al testo della WordArt. Per aggiungere effetti alla WordArt, come ombreggiature, rotazioni, curve e colori, usare le opzioni del gruppo Stili WordArt , tra cui Riempimento testo, Contorno testo ed Effetti testo.
Nota
A seconda delle dimensioni dello schermo, è possibile che vengano visualizzate solo le icone del gruppo Stili WordArt.
Cambiare il riempimento e il colore dei contorni di un testo WordArt
Selezionare il testo o le lettere WordArt da modificare.
Nella scheda Formato forma , selezionare Riempimento testo o Contorno testo e selezionare il colore desiderato.
Selezionare un punto all'esterno della casella di testo per visualizzare l'effetto.
In questo esempio sono stati applicati un riempimento del testo azzurro e un contorno rosso.
Creare WordArt curve o circolari e aggiungere altri effetti di testo
È possibile disporre il testo su una curva attorno a un oggetto circolare.
90 secondi
Selezionare il testo o le lettere WordArt da modificare.
Nella scheda Formato forma , selezionare il
Effetti testo. scegliere Trasforma e selezionare quella desiderata.Importante
Se in fondo al menu non è presente l'opzione Trasforma , assicurarsi di aver selezionato Effetti testo.
In questo esempio è selezionato il primo effetto di trasformazione curvo.
Fare clic all'esterno di casella di testo per visualizzare l'effetto.
Usare il menu Effetti testo per creare altri effetti, come ombreggiature, riflessi, aloni, smussature e rotazioni 3D. Questo esempio illustra una WordArt con un effetto di trasformazione curvo e un'ombreggiatura applicata.
Ruotare o capovolgere il testo WordArt
Per ruotare il testo WordArt di un angolo qualsiasi, selezionarlo e quindi trascinare
di manipolazione di rotazione nella parte superiore della casella.
Per capovolgere WordArt o ruotarlo di 90 gradi, nella scheda Formato forma selezionare il
Ruota nel gruppo Disponi e quindi scegliere un'opzione.
Modificare il carattere del testo WordArt
Per modificare la dimensione o lo stile del carattere del testo WordArt:
- Selezionare il testo o le lettere WordArt da modificare.
- Nella scheda Home selezionare le opzioni del gruppo Carattere, ad esempio lo stile, la dimensione o la sottolineatura del carattere.
Conversione di testo esistente in WordArt in Word
- Nel documento di Word selezionare il testo da convertire in WordArt.
- Nella scheda Inserisci selezionare WordArt per il
e quindi scegliere un aspetto che si preferisce.
Eliminare WordArt
Fare doppio clic sull'oggetto WordArt da rimuovere e quindi premere Elimina.