Supponiamo di voler visualizzare una determinata data in una cella come "lunedì" anziché come data effettiva "3 ottobre 2005". È possibile visualizzare le date come giorni della settimana in diversi modi.

Nota: Lo screenshot di questo articolo è stato Excel 2016. Se si usa una versione diversa, la visualizzazione potrebbe risultare leggermente diversa ma, se non diversamente specificato, le funzionalità sono le stesse.

Formattare le celle in modo da visualizzare le date come giorni della settimana

  1. Selezionare le celle contenenti le date da visualizzare come giorni della settimana.

  2. Nella scheda Home fare clic sull'elenco a discesa nella casella di riepilogo Formato numero, fare clic su Altriformati numero e quindi sulla scheda Numero.

    Casella di riepilogo Formato numero
  3. In Categoria fare clic su Personalizzata e nella casella Tipo digitare gggg per il nome completo del giorno della settimana (lunedì, martedì e così via) o ggg per il nome abbreviato del giorno della settimana (lun, mar, mer e così via).

Convertire le date nel testo del giorno della settimana

Per eseguire questa attività, usare la funzione TESTO.

Esempio

Copiare i dati seguenti in un foglio di lavoro vuoto.

1

2

3

A

Data

19-Feb-2007

3-gen-2008

Formula

Descrizione (risultato)

=TESTO(A2; "gggg")

Calcola il giorno della settimana per la data e restituisce il nome completo del giorno della settimana (lunedì)

=TESTO(A3; "ggg")

Calcola il giorno della settimana per la data e restituisce il nome abbreviato del giorno della settimana (gio)

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto nella Tech Community di Excel oppure ottenere supporto nella community Microsoft.

Vedere anche

TEXT

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Quanto ti soddisfa la qualità della traduzione?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×