Se il comando Apri in OneNote o Modifica in OneNote in OneNote per il Web non funziona, significa che si è verificato un problema con il componente aggiuntivo utilizzato da questo comando. Per il funzionamento del componente aggiuntivo è possibile eseguire diverse operazioni.

Prima di tutto, assicurarsi di avere installato Microsoft OneNote 2010 OneNote_icon_20x20 versione successiva nel computer perché le versioni precedenti di OneNote non funzionano con questo comando. Controllare quindi le impostazioni per il browser nella tabella seguente.

Browser

Elementi da controllare

Internet Explorer

Assicurarsi di usare Internet Explorer a 32 bit. Se si usa Internet Explorer a 64 bit, non sarà possibile usare questo comando.

Controllare le impostazioni di sicurezza

  1. Passare a Strumenti > Opzioni Internete quindi nella scheda Sicurezza fare clic su Siti attendibili.

  2. Se il dispositivo di scorrimento relativo alla sicurezza è impostato su Alta, spostarlo verso Medio-Alta.

Riattivare il componente aggiuntivo

  1. Scegliere Strumenti > Gestione componenti aggiuntivi.

  2. Nell'elenco a discesa Mostra scegliere Tutti i componenti aggiuntivi.

    Finestra di dialogo Gestisci componenti aggiuntivi con l'elenco a discesa Componenti aggiuntivi attualmente caricati.

  3. Scorrere i componenti aggiuntivi fino a visualizzare quelli di Microsoft e fare clic su SharePoint OpenDocuments Class.

  4. Nella parte inferiore della finestra di dialogo fare clic su Abilita e chiudere la finestra di dialogo.

Chrome

Assicurati di usare Chrome a 32 bit. Se si usa il browser Chrome a 64 bit, non sarà possibile usare questo comando.

Se in Chrome viene visualizzato il messaggio Richiesta protocollo esterno, selezionare Ricorda la mia scelta per tutti i link di questo tipo e quindi fare clic su Avvia applicazione. La volta successiva che si usa il comando Apri in OneNote o Modifica in OneNote, dovrebbe funzionare senza problemi.

Firefox

Assicurarsi di usare Firefox a 32 bit. Se si usa il browser Firefox a 64 bit, non sarà possibile usare questo comando.

Riattivare il componente aggiuntivo

  1. Passare all'elenco a discesa di Firefox, fare clic su Componenti aggiuntivi e quindi su Plug-in.

  2. Cercare eventuali Microsoft Office plug-in che si pronunciano (disabilitati) dopo il nome.

  3. Impostare i plug-in su Chiedi di attivare o Attiva sempre.

Mac OS X

Se si usa Safari o Firefox e il Mac esegue una versione precedente di OS X, ad esempio Lion o Mountain Lion, passare alla modalità a 32 bit:

  1. Chiudere il browser.

  2. Passare al Finder, scegliere Applicazioni e selezionare l'icona Safari o Firefox.

  3. Nel browser accedere a File > Mostra informazioni e selezionare Apri in modalità a 32 bit.

  4. Chiudere e riaprire il browser.

Se si ha ancora bisogno di assistenza per l'apertura di blocchi appunti nel Mac, visitare il forum di OneNote per Mac all'indirizzo https://answers.microsoft.com/en-us/office/forum/onenote_mac.

Serve aiuto?

Amplia le tue competenze

Esplora i corsi di formazione >

Ottieni in anticipo le nuove caratteristiche

Partecipa a Microsoft Insider >

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×