Per accedere alle impostazioni di privacy quando si apre un'applicazione di Office:
- Selezionare Account nella parte inferiore del riquadro sinistro e in Privacy account scegliere Gestisci impostazioni.
Se è già aperta un'applicazione di Office:
- Passare alla scheda File , selezionare Account (o Account di Office in Outlook) nella parte inferiore del riquadro sinistro e quindi scegliere Gestisci impostazioni.
Per accedere alle impostazioni di privacy nel nuovo Outlook per Windows:
- Nella scheda Visualizza selezionare Impostazioni di visualizzazione e quindi scegliere Generale.
- Seleziona Privacy e dati , quindi scegli Impostazioni privacy.
Verrà visualizzata la finestra di dialogo delle impostazioni di Privacy dell'account in cui è possibile selezionare le opzioni relative alla privacy.
Nota
- Si applica alla versione 1904 o successiva delle app Microsoft 365 o di Office.
- Se si usa Microsoft 365 Apps o Office con un account aziendale o dell'istituto di istruzione, l'amministratore potrebbe aver configurato le impostazioni che è possibile modificare.
In Windows queste impostazioni si applicano a Word, Excel, PowerPoint, Outlook, OneNote, Access, Project e Visio.
Maggiori dettagli
Quando si apre un'app di Office o si seleziona File, cercare Account o Account di Office nell'angolo in basso a sinistra della finestra.
Selezionare Gestisci impostazioni in Privacy account.
Per il nuovo Outlook per Windows:
Nella scheda Visualizza , selezionare Impostazioni di visualizzazione.
Nella scheda Generale scegliere Privacy e dati e selezionare Impostazioni privacy.
Nota
Gli utenti con un account personale avranno impostazioni aggiuntive in questa schermata, ma il pulsante per le impostazioni di privacy rimane invariato.
Le impostazioni seguono l'account
Quando si modificano le impostazioni di privacy attivando o disattivando le opzioni, viene effettuato il roaming delle impostazioni in tutti i dispositivi Windows, Mac, Android e iOS. Se ad esempio si decide di disattivare le esperienze che analizzano il contenuto nel proprio computer desktop Windows, la volta successiva che si accede a un'app di Microsoft 365 sul telefono, l'impostazione verrà applicata anche lì. Se si riattiva l'impostazione, la volta successiva che si accede a un'app di Microsoft 365 sul desktop, verrà riattivata anche in quel dispositivo. Le impostazioni seguono l'account.
Si noti che nel Mac verranno passate solo le impostazioni di Word, Excel, PowerPoint, OneNote e Outlook.
Importante
Le impostazioni sono associate all'account, dunque ne viene effettuato il roaming solo se si accede agli altri dispositivi con lo stesso account personale, aziendale o dell'istituto di istruzione.
L'unica eccezione è se si disattiva l'impostazione che disabilita tutte le esperienze connesse non essenziali. Disattivando questa opzione viene disabilitato anche il servizio che effettua il roaming delle impostazioni di privacy nei dispositivi. Di conseguenza, se l'impostazione è disattivata, non viene effettuato il roaming di alcuna impostazione da o verso quel particolare dispositivo. Se si hanno altri dispositivi in cui l'opzione non è disattivata, il roaming delle impostazioni tra di essi non sarà interrotto.
Per disattivare tutte le esperienze connesse non essenziali in tutti i dispositivi idonei, è necessario disattivarle in ogni singolo dispositivo.