Per rendere le pagine di Microsoft Project stampate più utili e dall'aspetto professionale, è possibile aggiungere informazioni come il nome o il logo della società, i numeri di pagina, la data e l'ora, il nome di un file o informazioni specifiche del progetto nell'intestazione o nel piè di pagina di una visualizzazione stampata o di un report. È anche possibile aggiungere informazioni alla legenda di un progetto.
Per impostazione predefinita, la legenda viene visualizzata in ogni pagina di una visualizzazione Calendario, Diagramma di Gantt o Diagramma reticolare stampata. Tuttavia, è possibile scegliere di non stampare la legenda o stamparla in una pagina distinta.
Intestazioni e piè di pagina sono specifici della visualizzazione e della relazione; le legende sono specifiche solo della visualizzazione. Ad esempio, se si aggiungono informazioni all'intestazione, al piè di pagina o alla legenda della visualizzazione Diagramma di Gantt, queste informazioni non verranno visualizzate nella visualizzazione Diagramma reticolare.
Nota
Questo articolo non illustra come creare intestazioni, piè di pagina o legende per la funzionalità delle relazioni grafiche in Microsoft Project. Dal momento che le relazioni grafiche vengono create in Microsoft Excel e Visio, usare questi programmi per modificare l'intestazione, il piè di pagina o la legenda.
Per saperne di più
- Aggiungere un'intestazione, un piè di pagina o una legenda a una visualizzazione
- Aggiungere un'intestazione o un piè di pagina a una relazione
Aggiungere un'intestazione, un piè di pagina o una legenda a una visualizzazione
- Nella scheda File , selezionare Stampa, quindi selezionare Imposta pagina.
- Nella scheda Intestazione, Piè di pagina o Legenda selezionare la scheda Sinistra, Centro o Destra .
- Nella casella di testo, digitare o incollare il testo, aggiungere le informazioni sul documento o progetto oppure inserire o incollare un elemento grafico.
Per aggiungere numeri di pagina, selezionare Inserisci numero di pagina
, Inserisci conteggio pagine totale
o entrambi.
Per aggiungere la data o l'ora corrente, selezionare Inserisci data corrente
, Inserisci ora corrente
o entrambi.
Per aggiungere il nome file, selezionare Inserisci nome file
.
Per aggiungere un elemento grafico, selezionare Inserisci immagine
. - Per formattare le informazioni preimpostate, selezionare la e commerciale (&) o selezionare il testo da formattare, selezionare il pulsante Formato carattere testo
, quindi selezionare le opzioni di formattazione desiderate. - Per aggiungere informazioni specifiche del progetto, selezionare le informazioni desiderate nelle caselle Generale e Campi progetto , quindi selezionare Aggiungi per ogni voce. Ripetere questo passaggio per aggiungere altre informazioni sul progetto.
Suggerimento
È possibile personalizzare i campi e le barre che vengono visualizzati nella legenda usando la finestra di dialogo Stile barre. Per altre informazioni, vedere Personalizzare la stampa di una legenda o di un titolo.
Nota
- È possibile creare intestazioni, piè di pagina e legende su più righe. Alla fine della prima riga di testo o informazione, premere INVIO. Per aggiungere righe dopo un'immagine, selezionare l'immagine, posizionare il cursore dopo l'immagine e quindi premere INVIO. Intestazioni possono avere un massimo di cinque righe di informazioni. Piè di pagina e legende possono presentare fino a tre righe.
- È possibile scegliere di visualizzare la legenda su ogni pagina, nella relativa pagina o non visualizzarla affatto. Nella scheda File, selezionare Stampa, selezionare Imposta pagina, quindi selezionare la scheda Legenda. In Legenda attivata fare clic su Ogni pagina, Pagina legenda o Nessuna. Per altre informazioni, vedere Personalizzare la stampa di una legenda o di un titolo.
- L'intestazione e il piè di pagina che si impostano verranno visualizzati in ogni pagina. Non è possibile specificare che vengano visualizzati in modo diverso nella prima pagina rispetto alle pagine successive, che vengano visualizzati in modo diverso nelle pagine pari o dispari o che vengano visualizzati in modo diverso nelle singole pagine.
- È possibile modificare la larghezza della casella di testo della legenda da 0 a 12,5 cm.
- È possibile usare il menu di scelta rapida per spostare il testo, le informazioni o un'immagine da una scheda a un'altra. Selezionare il testo, le informazioni o l'immagine da spostare, fare clic con il pulsante destro del mouse e quindi scegliere Taglia o copia dal menu a comparsa. Posizionare il cursore sulla scheda desiderata, fare clic con il pulsante destro del mouse e quindi scegliere Incolla nel menu a comparsa.
- Per ridimensionare un elemento grafico dopo averlo aggiunto a un'intestazione, un piè di pagina o una legenda, selezionarlo e trascinarne il bordo. Per spostare l'elemento grafico, selezionarlo e trascinarlo in un'altra posizione. Non è possibile ritagliare un elemento grafico.
Aggiungere un'intestazione o un piè di pagina a una relazione
- Nella scheda Report , seleziona Report.
- Selezionare il report desiderato.
- Nella scheda Progettazione , selezionare il menu a discesa Margini e selezionare Margini personalizzati... nella parte inferiore.
- Selezionare la scheda Intestazione o Piè di pagina .
- Selezionare la scheda Sinistra, Centro o Destra .
- Nella casella di testo, digitare o incollare il testo, aggiungere le informazioni sul documento o progetto oppure inserire o incollare un elemento grafico.
Per aggiungere numeri di pagina, selezionare Inserisci numero di pagina
, Inserisci conteggio pagine totale
o entrambi.
Per aggiungere la data o l'ora corrente, selezionare Inserisci data corrente
, Inserisci ora corrente
o entrambi.
Per aggiungere il nome file, selezionare Inserisci nome file
.
Per aggiungere un elemento grafico, selezionare Inserisci immagine
. - Per formattare le informazioni preimpostate, selezionare la e commerciale (&) o selezionare il testo da formattare, selezionare il pulsante Formato carattere testo
, quindi selezionare le opzioni di formattazione desiderate. - Per aggiungere informazioni specifiche del progetto, selezionare le informazioni desiderate nelle caselle Generale e Campi progetto , quindi selezionare Aggiungi per ogni voce. Ripetere questo passaggio per aggiungere altre informazioni sul progetto.
Suggerimento
È possibile personalizzare i campi e le barre che vengono visualizzati nella legenda usando la finestra di dialogo Stile barre. Con la visualizzazione Resource Graph o Diagramma di Gantt visualizzata, nella scheda Formato selezionare il menu a discesa Formato nella sezione Stili barra e selezionare Stili barra. Nella colonna Nome digitare un asterisco (*) prima del nome del campo che non si vuole visualizzare nella legenda stampata.
Nota
- È possibile scegliere di visualizzare la legenda su ogni pagina, nella relativa pagina o non visualizzarla affatto. Scegliere Imposta pagina dal menu File, quindi selezionare la scheda Legenda. In Legenda attivata selezionare Ogni pagina, Pagina legenda o Nessuna.
- L'intestazione e il piè di pagina che si impostano verranno visualizzati in ogni pagina. Non è possibile specificare che vengano visualizzati in modo diverso nella prima pagina rispetto alle pagine successive, che vengano visualizzati in modo diverso nelle pagine pari o dispari o che vengano visualizzati in modo diverso nelle singole pagine.
- È possibile modificare la larghezza della casella di testo della legenda da 0 a 12,5 cm.
- È possibile usare il menu di scelta rapida per spostare il testo, le informazioni o un'immagine da una scheda a un'altra. Selezionare il testo, le informazioni o l'immagine da spostare, fare clic con il pulsante destro del mouse e quindi scegliere Taglia o copia dal menu a comparsa. Posizionare il cursore sulla scheda desiderata, fare clic con il pulsante destro del mouse e quindi scegliere Incolla nel menu a comparsa.
- È possibile ridimensionare un elemento grafico dopo averlo aggiunto a un'intestazione, un piè di pagina o una legenda selezionando l'elemento grafico e trascinandone il bordo. Per spostare l'elemento grafico, selezionarlo e trascinarlo in un'altra posizione. Non è possibile ritagliare un elemento grafico.