Scegliere la visualizzazione corretta per la programmazione del progetto

Si applica a
Project Standard 2024 Project Professional 2021 Project Standard 2021 Project Professional 2019 Project Standard 2019 Project Professional 2016 Project Standard 2016

Scegli la visualizzazione giusta per visualizzare le informazioni sulle barre del diagramma di Gantt, su un calendario, su una sequenza temporale o su tabelle simili a fogli di calcolo.

Suggerimento per la gestione dei progetti: Se sono state assegnate risorse ad attività nella pianificazione del progetto, è possibile conoscere la visualizzazione Pianificazione team. È possibile assegnare risorse a diverse attività, vedere chi è sovrassegnato e una serie di altre attività di gestione dei progetti, tutto in un'unica visualizzazione!

  1. Selezionare la scheda Visualizza.
  2. Nel gruppo Visualizzazioni attività o Visualizzazioni risorse selezionare la visualizzazione che si vuole usare.
    Visualizzare una visualizzazione in Project
  3. Se la visualizzazione desiderata non viene visualizzata, nel gruppo Visualizzazioni attività selezionare Diagramma di Gantt e quindi Altre visualizzazioni. Nella finestra di dialogo Altre visualizzazioni , selezionare la visualizzazione che si desidera utilizzare nell'elenco Visualizzazioni , quindi selezionare Applica.

Dopo aver iniziato a lavorare con Project, non passerà molto tempo prima di acquisire familiarità con la creatività e iniziare a pensare a come personalizzare una visualizzazione in modo rapido ed efficace.

  1. Passare alla visualizzazione con cui si vuole iniziare.

  2. Selezionare la scheda Formato .

  3. Selezionare le opzioni di formattazione da usare.
    Ad esempio, selezionare uno stile per il testo sul lato sinistro della visualizzazione selezionando Stili testo. È possibile modificare lo stile di qualsiasi tipo di testo, incluse le attività critiche, le attività cardine, le attività modificate, il testo sulle barre e così via.
    Modifiche dello stile del testo

    Ecco un altro esempio. È possibile modificare rapidamente l'aspetto delle barre di Gantt selezionando uno stile nella casella Stile diagramma di Gantt .
    Stili diagramma di Gantt
    Suggerimento: Passare il puntatore del mouse su una delle opzioni di formattazione per leggere un suggerimento su come e perché selezionare tale opzione.

    A questo punto diventa un po' complicato. Le opzioni di formattazione non sono disponibili per tutte le visualizzazioni. Ad esempio, se il diagramma di Gantt è attualmente visualizzato, verrà visualizzato un elenco di stili solo per il diagramma di Gantt nella scheda Formato , ma non gli stessi stili per le altre visualizzazioni.

  4. Selezionare Stili testo per applicare uno stile a un testo specifico in una visualizzazione. Ulteriori informazioni sull'applicazione di uno stile al testo in una visualizzazione.

Copiare le modifiche in una visualizzazione per usarle in progetti futuri

Usare l'Organizzatore per copiare una vista modificata in altri progetti o nel modello globale per tutti i progetti futuri.

SelezionareOrganizzatoreinformazioni>file>. Altre informazioni su come usare l'Organizer.