Microsoft Dynamics CRM client Outlook richiede le credenziali

Si applica a
Microsoft Dynamics CRM 2011 Dynamics CRM 2013

Sintomi

Quando un utente vuole accedere ai record Microsoft Dynamics CRM all'interno del client Microsoft Dynamics CRM per Microsoft Office Outlook, può riscontrare richieste intermittenti di credenziali.

Causa

Il problema si verifica a causa di un problema in Internet Explorer che causa la cancellazione dei cookie di sessione e richiede agli utenti di accedere di nuovo.

Risoluzione

Il team di Internet Explorer ha risolto questo problema come hotfix, disponibile nel seguente articolo della Microsoft Knowledge Base:

2926827'applicazione di hosting del controllo Web browser potrebbe perdere le informazioni sulla sessione in modo imprevisto

Altre informazioni

Questo problema interessa sia Internet Explorer 10 che Internet Explorer 11.