Si applica a
Windows 8.1 Pro Windows 8.1 Windows 8 Pro Windows 8

Sintomi

È possibile completare correttamente alcuni download sul sito Web degli abbonamenti MSDN utilizzando Windows Internet Explorer 11.

Causa

Questo problema può verificarsi in Internet Explorer 11 nel caso di una connessione a Internet che non supporta i download basato su browser.

Soluzione alternativa

Per risolvere questo problema, provare a scaricare il file in modalità Internet Explorer 9. A tale scopo, attenersi alla seguente procedura:

  1. In Internet Explorer, aprire la pagina di download degli abbonamenti MSDN.

  2. Nella casella di ricerca , cercare il prodotto che si desidera scaricare.

  3. Aprire il riquadro strumenti di sviluppo. A tale scopo, premere F12.

  4. Aprire la schermata di emulazione . A tale scopo, premere Ctrl + 8.

  5. Nella modalitàelenco modalità di documento , fare clic su 9.

  6. Nella modalitàelenco stringa agente utente , fare clic su Internet Explorer 9.Nota: Dopo aver modificato l'impostazione di stringa agente utente, la pagina di download consente di ricaricare in modalità Internet Explorer 9.

  7. Provare nuovamente a scaricare il prodotto. Apre l'applicazione File Transfer Manager o un altro gestore di download.

  8. Dopo aver iniziato il download, chiudere il riquadro strumenti di sviluppo. A tale scopo, premere F12 oppure fare clic sul pulsante Chiudi nell'angolo superiore destro del riquadro.

Nota: Dopo aver iniziato il download, è possibile chiudere il riquadro strumenti di sviluppo senza interrompere l'avanzamento del download. Il browser rimane in modalità di Internet Explorer 9 finché non si chiude il riquadro.

Stato

Microsoft è consapevole del problema e sta lavorando per risolverlo.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.