Contenuto techknowledge
SINTOMI
Quando si avvia Integration Manager, potrebbe essere visualizzato il messaggio di errore seguente:
Errore interno nel provider Microsoft OLE DB per driver ODBC - [MS ODBC] [Driver MS Access 97] Impossibile aprire il database"
CAUSA
1. Il programma non riconosce il database.
2. Il file potrebbe essere danneggiato.
RISOLUZIONE
Per correggere il file danneggiato, provare le soluzioni seguenti:
Risoluzione 1. Compattare il database (vedere il capitolo 8 della Guida per gli utenti di Integration Manager o vedere l'articolo 867174 della Knowledge Base su come compattare IM.mdb dopo l'eliminazione del file di log.
Risoluzione 2. Ripristinare il database (questa operazione viene eseguita in modo molto identico alla compattazione del database)
Risoluzione 3. Se le soluzioni 1 e 2 non ripristinano il file, ripristinare un backup del file.
Questo articolo è stato ID documento TechKnowledge: 9852