Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Se si fa clic su apri la finestra Opzioni di manutenzione debitore/creditore o la finestra Opzioni di configurazione aziendale, non sarà possibile chiudere la finestra se il campo Registrazione Imposta viene lasciato vuoto e il codice paese è GB.  Viene fornito il messaggio seguente:
 

Immetti un numero di partita IVA valido.

Convalida del numero OB non riuscita per il campo Registrazione imposta.

Causa

Una convalida viene eseguita nel campo Registrazione imposta se il codice paese è impostato su 'GB' per società/debitore/creditore e viene installato il Daybook IVA.  Il campo di registrazione delle imposte non può essere vuoto per il codice paese GB.  (l'accesso al Daybook IVA viene fornito in Microsoft Dynamics GP | Strumenti | Configurazione | | di sistema Utilizzare l'elenco dei giorni con IVA.   

Nella maggior parte dei casi gli utenti hanno immesso un numero di partita IVA, ma non nel formato corretto.  Non può contenere lettere o spazi. 


Risoluzione

Se il campo Registrazione Imposta deve essere compilato, si prega di controllare il seguente:

Opzione 1 - Se hai un numero di registrazione fiscale valido e ricevi ancora questo messaggio, potresti immetterlo in Dynamics GP in modo non corretto. In questo campo viene eseguita una convalida ed è necessario immettere il numero senza lettere o spazi.

Esempio:
Avrai il tuo numero di partita IVA univoco per la tua azienda.

Ad esempio, se il numero di partita IVA è: GB 999 9999 73

Immettilo nel campo Registrazione fiscale di Microsoft Dynamics GP in questo modo: 999999973
(senza lettere o spazi)

Opzione 2 - Testa con l'accesso 'sa' per vedere se l'amministratore di sistema riceve lo stesso errore nella stessa finestra.  In caso contrario, l'ID utente potrebbe essere danneggiato.  Copiare la sicurezza per l'utente che ha riscontrato il problema in un nuovo ID utente temporaneo e verificare se l'utente riscontra lo stesso problema.  In caso contrario, elimina l'ID utente del problema e configuralo di nuovo. 

Se il campo Registrazione Imposta dovrebbe essere "vuoto", le soluzioni alternative sono:

Opzione 1 - Quando si rimane bloccati nella finestra Opzioni di manutenzione debitore o creditore o Opzioni di configurazione aziendale, trascinare la finestra Opzioni fuori strada ed eliminare il codice paese di 'GB' nella finestra principale Debitore o Credit Maintenance o Configurazione società. Dopo aver cancellato il codice paese da 'GB' ed è necessario premere TAB per accettare la modifica. Ora è possibile chiudere la finestra Opzioni. Reinsmetti nuovamente il codice paese di 'GB' nella finestra Debitore/Creditore/Società e Salva.  (CR 86997)

Opzione2 - Se non si utilizza l'Elenco giorni IVA, è possibile disabilitare/rimuovere l'accesso accedendo a Microsoft Dynamics GP | Strumenti | Configurazione | | di sistema Utilizzare l'elenco dei giorni con IVA e deselezionare la casella di controllo nella colonna "Usa elenco giorni IVA" per la società.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×