Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Importante Questo articolo contiene informazioni su come modificare il Registro di sistema. Assicurarsi di eseguire il backup del Registro di sistema prima di modificarlo. Assicurati di sapere come ripristinare il Registro di sistema in caso di problemi. Per altre informazioni su come eseguire il backup, il ripristino e la modifica del Registro di sistema, fare clic sul numero dell'articolo seguente per visualizzare l'articolo della Microsoft Knowledge Base:

256986 Descrizione del Registro di sistema di Microsoft Windows

Sintomi

Accanto all'icona Firewall Client è possibile trovare un punto esclamativo giallo. Inoltre, quando si sposta il puntatore del mouse sull'icona Client firewall, viene visualizzato un messaggio di descrizione comando simile al seguente:

Il client firewall non è installato correttamente

Causa

Questo problema si verifica se stai eseguendo un programma che installa Il provider di servizi di base WinSock (BSP), ad esempio gli ottimizzatori della connessione di telefoni cellulari. Un BSP può ignorare il BSP client firewall e influire sul corretto funzionamento del client firewall. Per prestare attenzione a questa situazione, il client firewall visualizza un messaggio di avviso.

Tuttavia, alcuni BSP non ignorano il BSP client firewall. Di conseguenza, questi BSP non influiscono sul funzionamento del client firewall. Se il programma è stato testato e se è stato verificato che non influisce sul corretto funzionamento del client firewall, è possibile disabilitare il messaggio di avviso relativo alla descrizione comandi. Per disabilitare questo messaggio di avviso, installare l'hotfix descritto nella sezione "Risoluzione".

Dopo aver installato l'hotfix, è necessario aggiungere la voce del Registro di sistema UiEnableCatalogValidation per abilitare l'hotfix. Per ulteriori informazioni su come aggiungere questa voce del Registro di sistema, vedere la sezione "Informazioni sul Registro di sistema di Windows".

Risoluzione

Informazioni sull'aggiornamento rapido

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix ha lo scopo di correggere solo il problema descritto in questo articolo. Applica questo hotfix solo ai sistemi che stanno riscontrando questo problema specifico.

Se l'hotfix è disponibile per il download, nella parte superiore di questo articolo della Knowledge Base è presente la sezione "Download di hotfix disponibile". Se questa sezione non viene visualizzata, inviare una richiesta al servizio clienti Microsoft e al supporto tecnico per ottenere l'hotfix.

Nota Se si verificano altri problemi o se è necessaria una risoluzione dei problemi, potrebbe essere necessario creare una richiesta di servizio separata. I soliti costi di supporto si applicano a ulteriori domande e problemi di supporto che non sono idonei per questo hotfix specifico. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e del supporto tecnico Microsoft o per creare una richiesta di servizio separata, visita il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota Il modulo "Download di hotfix disponibile" mostra le lingue per cui l'hotfix è disponibile. Se non vedi la tua lingua, è perché non è disponibile un hotfix per tale lingua.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Le date e le ore di questi file sono espresse nel formato UTC (Coordinated Universal Time). Quando esaminate le informazioni del file, viene convertito in orario locale. Per trovare la differenza tra UTC e l'ora locale, usare la scheda Fuso orario nell'elemento Data e ora in Pannello di controllo.

Nome file

Versione file

Dimensione file

Date

Ora

Piattaforma

Fwcmgmt.exe

4.0.3442.700

120,208

20 maggio 2007

16:39

Non applicabile

Informazioni del Registro di sistema di Windows

Avviso La modifica non corretta del Registro di sistema mediante l'editor del Registro di sistema o un altro metodo potrebbe causare problemi gravi. Questi problemi potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce la risoluzione di questi problemi. Modificare il Registro di sistema a proprio rischio.

Dopo aver installato questo hotfix, è necessario aggiungere la voce del Registro di sistema UiEnableCatalogValidation per abilitare questo hotfix. A tal fine, attenersi alla seguente procedura:

  1. Fare clic sul pulsante Start, scegliere Esegui, digitare regedit e quindi fare clic su OK.

  2. Individuare e selezionare la seguente sottochiave del Registro di sistema:

    Nei computer a 32 bit:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Firewall Client 2004\Policies

    Nei computer a 64 bit:
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Firewall Client 2004\Policies

  3. Scegliere Nuovo dal menu Modifica e quindi fare clic su Valore DWORD.

  4. Digita UiEnableCatalogValidation, quindi premi INVIO.

  5. Fare clic con il pulsante destro del mouse su UiEnableCatalogValidation e quindi verificare che la casella Dati valore contenga un valore Null (0).

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Ulteriori informazioni


Per ulteriori informazioni sulla terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sul numero dell'articolo seguente per visualizzare l'articolo della Microsoft Knowledge Base:
 

824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
 

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×