Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Quando lo spostamento delle cassette postali di Exchange Server 2013 o 2016 Exchange Server, gli utenti non potranno più accedere le cassette postali. Questo problema si verifica nelle seguenti condizioni:

  • Un utente utilizza in genere Outlook via Internet per connettere la propria cassetta postale di Exchange Server 2010.

  • Cassetta postale viene spostata a Exchange Server 2013 o 2016 Exchange Server.

  • Dopo la cassetta postale viene spostata e l'utente tenta di accedere, egli è richiesto che "l'amministratore di Microsoft Exchange ha apportato una modifica che richiede chiudere e riavviare Outlook."

  • Dopo il riavvio di Outlook, il client rimane disconnesso per fino a 12 ore.

Causa

Una volta completato lo spostamento di cassette postali, Exchange Server 2013 o 2016 continua a proxy la richiesta di individuazione automatica di Exchange Server 2010. Exchange Server 2010 risponde con un reindirizzamento 302 in Exchange Server 2013 o 2016 (a seconda dell'aggiornamento).

Risoluzione

Per risolvere questo problema, riavviare il Pool di applicazioni di individuazione automatica nei server di Exchange Server 2013 o 2016 Exchange Server.

Restart-WebAppPool MSExchangeAutodiscoverAppPool 

Ulteriori informazioni

In questo scenario, i registri di HTTPProxy\Autodiscover contengono informazioni che è simile al seguente:

2015-06-16T16:01:23.845Z,d511bfef-a7e0-4e7d-beb8-6e6f8c0d2bd9,15,0,1044,21,,Autodiscover,autodiscover.fabrikam.de,/autodiscover/pmcu9..fabrikam.de/autodiscover.xml,,Negotiate,true,FABRIKAM\pmcu9,fabrikam.de,Smtp~pmcu9@fabrikam.de,Microsoft Office/15.0 (Windows NT 6.2; Microsoft Outlook 15.0.4569; Pro),192.168.2.115,E15SRV1,302,302,,POST,Proxy,e14.fabrikam.local,14.03.0123.000,IntraForest,ExplicitLogon-SMTP,,,,349,201,1,,3,1,,0,,0,,0,0,,0,24,0,1,0,0,16,0,0,0,0,0,21,0,17,4,4,7,24,,,,BeginRequest=2015-06-16T16:01:23.829Z;CorrelationID=<empty>;ProxyState-Run=None;DownLevelTargetHash=0/1/2;ClientAccessServer=E14.fabrikam.local;ResolveCasLatency=0;FEAuth=BEVersion-1937997947;ProxyToDownLevel=True;BeginGetRequestStream=2015-06-16T16:01:23.829Z;OnRequestStreamReady=2015-06-16T16:01:23.829Z;BeginGetResponse=2015-06-16T16:01:23.829Z;OnResponseReady=2015-06-16T16:01:23.845Z;EndGetResponse=2015-06-16T16:01:23.845Z;ProxyState-Complete=ProxyResponseData;EndRequest=2015-06-16T16:01:23.845Z;, 

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×